1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Help Urgent - Disco De 200gigas Pifou

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ACERTRAVEL, 24 de Setembro de 2006. (Respostas: 11; Visualizações: 690)

  1. ACERTRAVEL

    ACERTRAVEL Power Member

    Oi ppl!
    Preciso de ajuda urgente! Possuo um disco da Maxtor 200gb Modelo: 6L200PO, ontem este fulaninho pifou...penso eu...
    Já utilizei o MaxBlast e nada, nem este nem a BIOS conseguem detectar o disco!
    Chiça:lol: . Já não sei o q devo fazer... já não me interessa os dados que lá estão... Simplesmente quero fazer com que ele funcione....

    Bem, tudo isto aconteceu depois de eu ter agendado uma verificação de erros quando o windows reinicia-se!

    Thanks for any help!!!!
    :'(
     
  2. CoSMiCaL

    CoSMiCaL Power Member

    dass! e eu ontem também agendei uma LOL.. agora assustaste-me.. não o volto a fazer.. opah.. se ele não é detectado na bios é mais complicado!.. experimenta desligar e ligar outra vez.. :\
     
  3. ACERTRAVEL

    ACERTRAVEL Power Member

    Sim já fiz isso... nientes...
    Já o pus como slave e master tb nientes...
    Oh my Good!
    Any help is needed here! Thanks ppl for helping me...!
     
  4. Favas

    Favas Power Member

    Diz qq coisa, como por exemplo.

    O PCB tá queimado? Cheira a queimado?
    O disco faz barulhos do tipo, ouves o disco a arrancar? começar a rodar? quando começa a rodar faz um ruido esquisito? É possivel ouvir o parking?

    Cumps
     
  5. ACERTRAVEL

    ACERTRAVEL Power Member

    Oi Favas!
    Sim ouve-se o disco a trabalhar, o barulho que se ouve é o da agulha, penso eu, a querer ler o disco e dar a sensação de empancar... Só que a Bios não o detecta nem sequer o MaxBlast...
    Já o mudei de master para slave já troquei cabos e nada...
    Uma coisa que notei quando o colquei em slave foi que quando corri o MaxBlast, ele deu-me a seguinte indicação quando tentava pesquisar os discos existentes:

    S/N: xxxxxxxx error
    isto só acontece agora quando ele tá em slave, porque se o puser em master o MaxBlast nem sequer o detecta...
     
  6. ACERTRAVEL

    ACERTRAVEL Power Member

    esta cena só me aconteceu quando o windows me pediu para agendar uma veirificação numa posterior iniciação do windows... porque até nunca tive problemas...
     
  7. ACERTRAVEL

    ACERTRAVEL Power Member

    A mim não me xeira a queimado...
    Bem a queimado, sim xeira-me, mas devem ser os meus neurónimos a dar o berro, pois já não sei dar a volta a esta situação...
     
  8. Favas

    Favas Power Member

    Dá para ver que não és burro nenhum. E se com as maos no bixo nao consegues fazer nada...

    A mim tb nao me ocorre nada, sorry.
     
  9. ACERTRAVEL

    ACERTRAVEL Power Member

    Favas, falaram-me de uma aplicação da norton que consegue recuperar discos... Por acaso não sabes qual?
    já agora alguém daqui do forum conhece algum software bom, que permita recuperar discos?
     
  10. Eddie PT

    Eddie PT Power Member

    Se o dano for efectivamente físico, não tens hipótese... Pelo menos que eu saiba.
     
  11. zxsat

    zxsat Power Member

    Parece que a placa controladora (do disco) entregou a alma ao criador.
    Embora ache um bocado suspeito ter acontecido logo a seguir ao windows ter pedido uma verificação. Se não fosse o windows até daria para pensar que tinha detectado algum problema no disco, como é o windows fica sempre a duvida se não terá sido ele a causar o problema.
    Antigamente conseguia-se substituir o controlador do disco, hoje em dia tenho duvidas, aquelas fitas parecem mt. frageis.

    Eu ando cheio de medo desde que tive que aceitar um disco Maxtor de 160 Gb em alternativa a ficar à espera 2 semanas... Já me morreram 2 Maxtors (velhinhos, foi há uns 5 anos) assim, sem darem qq. aviso... É por isso que não gosto dessa marca nem com molho de tomate.
     
  12. DCSURFERQS

    DCSURFERQS Power Member

    uiiiii Agora assustaram-me.... Tambem tenho um Maxtor de 320GB com poucas semanas de vida... O disco estava bem refrigerado??? Desfragmentavas o disco frequentemente ou correcção de erros? Tens UPS???? As vezes um pico de tensão ou a fonte de alimentação... uii Queres um conselho... se tens o Windows original e tens a ideia que o problema foi do SO que te lixou isso então resmunga com os gajos, nos estados unidos diarimante a Microsoft recebe muitas queixas e dão entrada uma media de 200 HDD's mortos á pala do XP. Por isso faz-te ouvir caso tenhas o XP original, se o tiveres pirata... bem... leva-o a uma "Clinica de recuperação de HDD's" pedes um orçamento ( pois que isto é bem caro... posso-te dizer que inda pagas uns bons 100€) isto se os pratos do disco não tiver mesmo daificados. A ferramenta do Norton que por acaso tambem uso e é excepsional é o Norton PartionMagic 8.0 e podes encontra-lo crackado por essa rede mundial que é a internet, agora que não sei se esta ferramenta faz milagres.... se te detectar o disco podes sempre formata-lo e ver no que é que dá. Boa sorte... CUMPS
     

Partilhar esta Página