1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Imagem apaga constantemente

Discussão em 'Windows 7 e anteriores' iniciada por Uruk, 1 de Abril de 2009. (Respostas: 17; Visualizações: 1101)

  1. Uruk

    Uruk Power Member

    Boas.

    Tenho um problema aqui com o meu pc. À uns meses o meu pc deu uns problemas com a placa gráfica mas parece que se arranjou. Ontem voltou a dar o mesmo problema, mas desta vez, a imagem apagava-se constantemente. Desliguei o pc, caso a placa tivesse quentes demais(lol), e hoje voltei a ligar e continuou com a mesma porcaria. Desliguei a placa gráfica e liguei a da motherboard.

    Agora é que é o problema, com esta placa estragada, tenho de comprar uma "nova", mas para arranjar uma para este computador é dificil. A minha motherboard é uma asrock ge-pro ht s478 e o meu processador é um P. IV 2.4ghz. É dificil arranjar qualquer coisa para isto mas se soubessem onde, agradecia.

    Cumprimentos
     
  2. stblink

    stblink Power Member

    Tens instalado os drivers mais recentes da tua placa gráfica ? (não da motherboard..)
     
  3. Uruk

    Uruk Power Member

    O problema é que os drivers mais recentes não funcionam, esta placa já é muito antiga. É uma geforce ti4200. Já tive este problema algumas vezes, mas sempre se resolveu, agora parece que não...
     
  4. Uruk

    Uruk Power Member

    Por favor pessoal, preciso mesmo de ajuda. Hoje quando o liguei, antes de iniciar o windows ele reiniciou.
     
  5. stblink

    stblink Power Member

    reiniciou sem bluescreen?
     
  6. carloscorp

    carloscorp Power Member

    Faz o seguinte:

    1 - Liga o PC
    2 - Carrega em F8 ate aparecer teste quadro

    [​IMG]

    3 - Carrega "Desactivar reinicio automático em caso de falha de sistema"

    Assim se se ele tiver algum erro vais ver um ecra azul, depois posta aqui o erro pode ajudar a resolver o problema.

    Cumps
     
  7. Uruk

    Uruk Power Member

    Sim, reiniciou sem blu screen. O pc já está ligado à umas horas e por acaso ainda não falhou. Estou admirado. Alguém sabe um sitio barato onde se vendam placas gráficas usadas? Já tive a ver no ebay, e encontrei uma FX5500 que bem, para este computador, é o suficiente.
     
  8. Uruk

    Uruk Power Member

    Ontem deu-me este erro:

    STOP: c000021a {Erro fatal do sistema}
    O processo do sistema session manager initialization foi concluido de forma inesperada com um estado 0x000026c (0x00000000 0x00000000).
    O sistema foi desligado

    Alguém sabe o que é isto? Isto aparece logo após de ligar o pc, assim que começa a iniciar o windows. Ele reinicia e isto nunca mais acontece. Será porque não tenho a placa gráfica ligada, mas sim a da propria motherboard?
     
  9. Uruk

    Uruk Power Member

  10. stblink

    stblink Power Member

    Chegaste a limpar a os conectores da gráfica ?
     
  11. Uruk

    Uruk Power Member

    Sim limpei. Ela não está boa. Eu agora vou ligá-la e ela vai aguentar umas 2 horas a funcionar, passado esse tempo começa a apagar a imagem constantemente.
     
  12. stblink

    stblink Power Member

    Ela tem cooler? tá a funcionar correctamente ? Não tem pó lá dentro?
     
  13. Uruk

    Uruk Power Member

    Já teve mais, consegui tirar grande parte dele. Daqui a bocado já a monto, antes disso ainda vou ver o supernatural. lol

    Cumprimentos
     
  14. stblink

    stblink Power Member

    existe software para veres temperaturas da grafica e velocidade da ventoinha. é uma questão de pesquisares no google
     
  15. Uruk

    Uruk Power Member

    Meti o Everest no pc e as temperaturas que me deu foram estas:

    [​IMG]

    No entanto a da placa gráfica a jogar pode ir a 47 ou 48º.

    Só quando tenho esta placa gráfica montada é que o pc reinicia com erros manhosos. Como estava umn pouco preocupado fiz um memtest e para nos 40% e começaram a aparecer uma data de erros, salvo erro 1600000 e continuava a aumentar.

    Cumprimentos
     
  16. Uruk

    Uruk Power Member

    Preciso mesmo de ajuda. Hoje montei a placa gráfica outra vez, mas a verdade é que já começo a acreditar que não é a placa gráfica. As temperaturas estavam boas quando a imagem começou a falhar.

    Va la pessoal, dêm aqui uma ajuda.
     
  17. seed.helper

    seed.helper Power Member

    la por as temperaturas estarem boas nao quer dizer que a placa grafica nao esteja a dar o berro :rolleyes:

    cumprimentos
     

Partilhar esta Página