1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

impressora em rede

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por fabien21, 25 de Julho de 2008. (Respostas: 9; Visualizações: 1596)

  1. fabien21

    fabien21 Power Member

    ola
    eu tenho como cpu de mesa o windows XP e um portatil com o vista entre eles estão ligados em redes com um router sem fio da marca belkin, eu cosigo faz partilha de ficheiro entre eles mas quando que ligar a impressora que é uma lexmark 2310 a partir do portatil dá-me o seguinte erro "o windows não conseguiu estabelecer ligação à impressora, acesso negado" o que é que me falta para eu puder imprimir a partir do portatil?tenho que instalar os driver ?
     
  2. Scarecrow

    Scarecrow Power Member

    Parece um problema de permissões.. fizeste mesmo a "partilha" da impressora no desktop? Verifica permissões.
     
  3. bah!

    bah! Power Member

    Boas

    Tens a impressora a partilhar? Se nao tens de a por a partilhar.

    Espero ter ajudado

    cumps
     
  4. bah!

    bah! Power Member

    OFFTOPIC: Parece que combinamos! Submetemos ao mesmo tempo a dizer a mesma coisa. :lol:
     
  5. fabien21

    fabien21 Power Member

    ajuda impressora

    ola a todos
    ja entrei em desepero eu tenho um pc com o windows Xp home edition e um portatil com o vista e estão ligado entre eles com um router da belkin sem fio entre os dois tenho internet e consigo partilhar pastas o problema e quando queres imprimir na minha impressora que é uma lexmark x2310 que esta ligado atravês de usb no desktop consigo visualizar a impressora mas o vista não se consegue ligar a ela. ja instelei os driver que estava no cd da impressora que é do XP no vista é nem consegue encontrar a impressora depois instalei os driver da impressora mas para o vista no portatil e ai consegue localizar a impressora no xp mas não imprime ja fui ao site da lexmark e segui o que la dizia o problema e que fala entre windows XP e os windows mais antigo mas não com o vista por favor alguem que me dá uma ajuda que ja não sei o que fazer
     
  6. firEOne

    firEOne Power Member

    ja tive um problema parecido no meu pc (xp home edition)..formatei o pc e resolveu o problema...
     
  7. fabien21

    fabien21 Power Member

    pois mas eu antes de fazer estas operação tinha formatado os dois pc e continue sem conseguir nada
    alguem que me ajuda obrigado desde já
     
  8. lfernandes

    lfernandes Power Member

    eu tinha o mesmo problema que tu, portátil com o vista e desktop com xp e router wireless da belkin. depois de muito pensar cheguei à conclusão que o problema não era do router mas sim das drivers da impressora. eu estava a usar as drivers em inglês. fiz o download das brasileiras para o vista, instalei-as no vista e usei as mesmas (pelos vistos tbém dão para o xp) no xp e voilá ficou tudo a bombar.
     
  9. fabien21

    fabien21 Power Member

    LFernandes muito obrigado ja tinha experimentado por os driver respetivo com os windows e até tinha posto os driver do Xp nos dois cpu mas não tinha me lembrado de por no dois cpu os driver do vista realmente uma coisa basico mais que me deu muita dor de cabeça muito obrigado:009:
     
  10. lfernandes

    lfernandes Power Member

    De nada, já agora fica aqui o aviso para os utilizadores do vista (em PT) e de impressoras lexmark, usem sempre as drivers brasileiras porque com as inglesas eu nem a impressora ligada directamente por USB conseguia por a funcionar. Até os SO's já andam a ficar esquesitos com a língua dos drivers, loool.
     

Partilhar esta Página