1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Instalar software no Vista??? Não está fácil!!! AJUDA POR FAVOR!!!

Discussão em 'Windows 7 e anteriores' iniciada por astro_c, 19 de Setembro de 2007. (Respostas: 14; Visualizações: 2622)

  1. astro_c

    astro_c Power Member

    Preciso de instalar um software que tem como base o excel, no vista, e ele nem me deixa arrancar o cd, diz

    "e:\setup.exe

    A unidade não consegue localizar o sector pedido"

    E se tentar com o mesmo cd numa máquina com xp ou 2000, por exemplo, funciona perfeitamente.

    O windows vista anda a dar-me cabo da cabeça, acho que se preocuparam tanto com a segurança que coisas até agora quase banais tornam-se quase missões impossíveis.
     
  2. rustyballzz

    rustyballzz Power Member

    conheços " n " pessoas com o mesmo problema que tu mas pq nao tem o windows activado.
    sem activaçao so funciona algumas funçoes, o resto fica bloqueado.

    cumpz.
     
  3. astro_c

    astro_c Power Member

    Eu acho que o meu windows esta activado, ela ja vinha pre instalado no portatil, e ja o uso prai a 5 meses, e na altura acho que fiz logo a activação, o unico programa que se queixou foi com este.
     
  4. Malamene

    Malamene Power Member

    Já viste se não foi a drive de deu o berro?
     
  5. astro_c

    astro_c Power Member

    Claro que não deu o berro porque eu uso outros cd's lá.
     
  6. JLCMEDEI

    JLCMEDEI Power Member

    Nas propriedades do picheiro ou aplicação que queres instalar, vai às propriededes e aplica as seguintes opções:

    Executar como Windows XP SP2 e como administrador.

    João Medeiros
     
  7. petersaints

    petersaints Power Member

    Eu instalei o Vista ontem e ja instalei alguns programas de CD com o formato E:\setup.exe e deu na boa!

    Só vejo uma possibilidade é a drive do laptop ser mais sensivel que dos outros PCs onde testastes... Eu ja tive CDs (e DVDs) que liam na minha Drive de baixo (DVD-RW) e não liam na de cima (DVD-ROM)!
     
  8. astro_c

    astro_c Power Member

    Já tentei isso e tb não deu.

    Mas obrigado pela dica!
     
  9. astro_c

    astro_c Power Member

    Pois é, finalmente hoje consegui por a arrancar o XP e o Vista em dual boot.

    Depois disso tentei instalar o software que pretendia, e no xp instala sem qualquer problema, por isso, o vista, é que cria algum tipo de barreira à instalação (MAIS UM SEGREDO DE FÁTIMA PARA MIM).

    O meu problema infelizmente não ficou resolvido porque no xp faltam-me muitos drivers, pois a sony diz que não disponibiliza os drivers para o xp para o Sony vaio VGN-C2Z/B, e então o XP arranca, mas não funciona lá muito bem.


    Cumprimentos
     
  10. petersaints

    petersaints Power Member

    É assim isso é em (QUASE) todas as marcas querem à força que usemos o Windows Vista. Eu até gosto e admito que o meu sistema responde melhor em Vista que XP (O Vista suga os recursos muito melhor que o XP e aproveita-os ao máximo, o problema é que quem tem mais recursos que eu ainda fica muito mais rapido porque agora aproveitam melhor Dual Cores e afins do que em XP :P). Mas o Windows XP é um sistema maduro coisa que o Windows Vista ainda não é (será mas não é)! E penso que o utilizador devia ter a escolha. Claro que não digo para suportarem o Windows 95/98/98SE/ME/2000 mas o XP até há pouco menos de um ano era o sistema operativo mais recente e ainda vai receber um Service Pack (SP3)!
     
  11. astro_c

    astro_c Power Member

    Mais ninguém tem umas dicas para tentar resolver este problema.

    Obrigado
     
  12. astro_c

    astro_c Power Member

    Já descobri como fazer!!!

    Fui a contas de utilizador, desactivei o Controlo de contas de Utilizador e voilá!!!!

    Espero ajudar alguém, para compensar as inúmeras vezes que os utilizadores do forum me tem ajudado a mim.

    Cumprimentos

    Paulo Lima
     
  13. petersaints

    petersaints Power Member

    Nem é isso... isto foi o desenterranço do ano!! Aliás nessa altura ainda nem havia a divisão de dúvidas e o Windows World geral. Mas este rapaz espero 1 ano e 3 meses para resolver o problema e vir cá dizer que ainda não há solução xD I'm shocked!

    Se mais ninguém te respondeu é porque simplesmente és um caso isolado visto que para mim, e para 99,999999(9)% dos utilizadores, esse problema é estranho. Isso só me parece erro de leitura da Drive... ou ela é não é compatível com Vista ou o camandro... se isso é assim é algo que devias ter reclamado com a SONY e não connosco.
     
  14. astro_c

    astro_c Power Member


    Não se trata de desenterranço, mas sim da necessidade ter surgido novamente....



    Eu não me estou a queixar da falta de ajuda dos utilizadores/moderadores, pelo contrário, como consegui encontrar a solução quis deixar o meu contributo.
    Quanto ao problema, ele não é exclusivo da sony, mas sim de todos os pc's com vista pois tive de instalar o software em vários e o problema era sempre o mesmo.

    Mas peço desde já desculpa se te incomodei.

    Cumprimentos
     
  15. José Alberto

    José Alberto Power Member

    astro_c:

    http://www.techzonept.com/archive/index.php/t-318878.html

    Mas eu faço isso com um Vista limpo, recém instalado, para criar a tal conta de Super Administrador e apagar a original.

    -instalar o Vista (e desligar as actualizações automáticas).

    -criar a conta de Super Administrador.

    -Fazer LogOff, entrar na conta de SA e eliminar a outra conta no Painel de Controlo.

    -editar a conta de SA: colocar o teu nome, o avatar, etc.

    -instalar o SP1.

    -activar as Actualizações Automáticas.

    -instalar os programas.

    -dias depois, se tudo estiver bem, activar o Windows.

    Hoje em dia, em certos sistemas, acho um desperdício ter dual boot XP/Vista (ou exclusivamente XP).
     

Partilhar esta Página