1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Installation Failed #:\I386\asms

Discussão em 'Windows Desktop e Surface' iniciada por Pr0t3us, 17 de Agosto de 2006. (Respostas: 4; Visualizações: 3888)

  1. Pr0t3us

    Pr0t3us Power Member

    Boas pessoal!

    Tenho o pc de um amigo aqui que me pediu para ver o que se passa com isto.


    O problema inicial era não fazer boot. Faltava um ficheiro nltr ou assim.
    Tirei o disco e montei no meu pc, fui ao fabricante e saquei as tools, corri testes, e fiz um format low-level.

    voltei a montar o disco no pc, começo a fazer uma instalação do XP e aparece-me um erro:
    Installation Failed #:\I386\asms. Error Message: O parâmetro é incorrecto. *** Erro Fatal: Não foi possivel instalar um dos componentes de que o windows necessita para continuar a instalação. O parâmetro é incorrecto.

    Resolvi montar um disco meu nesse pc e acontece exactamente o mesmo!

    o pc é um AMD K6 com VGA mx440 pci numa caixa Compaq Presário.

    já percebi que o mal não está no disco, fui à bios e loadei os valores default, acontece o mesmo!

    alguém me ajuda??

    Obrigado desde já!

    Pr0t3us

    ps: o meu amigo já o tinha tentado formatar e foi qd começaram os problemas
     
  2. Pr0t3us

    Pr0t3us Power Member

    o problema continua...

    já tentei com outro cd, mas a hipotese de terem os dois o mesmo problema é remota.

    vou gravar outro SO e tentar.
    obrigado.
     
  3. Pr0t3us

    Pr0t3us Power Member

    o problema mantêm-se

    já troquei leitor de cd, cabos IDE, e de disco!

    será que posso dizer que pode ser da board? :S
    é que como devem notar, não tenho outra para testar...

    ajuda precisa-se!

    obrigado.
     
  4. Techdoctor

    Techdoctor Power Member

    E memórias? Já as testaste?
    Se tiveres + q 1 módulo, experimenta fazer a instalação só com 1 deles.
    Se for módulo único, testa-o com o Memtest86 (p.ex.) ou então tenta arranjar 1 emprestado q esteja bom e faz a instalação com esse.
     

Partilhar esta Página