1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ipod Classic 30GB

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por turambar1337, 20 de Agosto de 2012. (Respostas: 13; Visualizações: 2088)

  1. turambar1337

    turambar1337 Power Member

    Viva, tenho um aparelho destes velhinho em casa, e neste momento liguei o cabo á porta USB e está a carregar com um simbolo de um raio, e um pouco da bateria. Passado um bocado aparece-me um aviso para visitar o suporte da APPLE, mas realmente só posso pensar num problema de bateria... é o caso? Mas supostamente conseguiria aceder ao menu para ouvir musicas, coisa que ele não faz...
     
  2. berlinde

    berlinde Power Member

    Normalmente isso indicia problemas de disco, mas não perdes nada em restaurar. Experimenta e vê se continua com o mesmo problema, se estiver não deve existir grande solução...
     
  3. turambar1337

    turambar1337 Power Member

    Restaurar? Explica sff, sou noob na APPLE. Sabes eu apostaria mesmo que é da bateria, porque a ultima vez que eu o liguei, consegui ir ao menu, das músicas ETC, mas tinha isto a carregar, e do nada desligou-se queixando-se com o simbolo triste da apple indicando-me para ir ao suporte deles.
     
  4. berlinde

    berlinde Power Member

    Ligando ao iTunes ele é reconhecido no programa?
     
  5. turambar1337

    turambar1337 Power Member

    Não, eu bem que primo um botão qualquer como diz no site e não faz nada. Como disse, aparece só o icone do raio a carregar (com um pouco de bateria, o começo), e passado uns minutos reinicia, aparece o logo da APPLE e diz-me para ir ao suporte deles.
     
  6. henrique2

    henrique2 Power Member

    E já foste fazer aquilo que diz? (ir ao suporte)
     
  7. turambar1337

    turambar1337 Power Member

    Tentei dar o Reset, clicando ao mesmo tempo o "Menu" e o "Center", ele realmente dá o ecrã preto, mas não aparece logo, volta imediatamente á fase do carregamento.
    Já liguei e desliguei o HOLD, não sei que faça mais, se nem daqui consigo passar! Quando tento ligar, aparece o logo apple, mas volta a mandar-me passear no site deles :p Disco ou Bateria?
     
  8. turambar1337

    turambar1337 Power Member

    É um Ipod Classic de 2005!
     
  9. henrique2

    henrique2 Power Member

  10. turambar1337

    turambar1337 Power Member

    Não consegui, reinicia sem mostrar o logo da APPLE, e logo de seguida clico |<< + centro e não acontece nada, continua com o simbolo do raio.
     
  11. henrique2

    henrique2 Power Member

    Pois, não te consigo ajudar. :(
    Só te aconselho a procurar muito sem te fixares nos primeiros resultados do Google sobre "iPod Classic won't turn on" e certamente irás encontrar milhentos casos semelhantes com eventuais soluções.
    Também tens a alternativa de comprar uma bateria barata no ebay e tentares começar a despistar o problema.
    Só tu é que sabes se valerá a pena.
    A alternativa final será levares o iPod a um reparador autorizado e pedires uma opinião/orçamento.
    Para mim foi a bateria que morreu.
     
  12. turambar1337

    turambar1337 Power Member

    Sintomas parecidos no teu caso? Bateria é o menos, 10€ não é nada comparado com um novo. Vi agora um format ao disco, pode ser que ajude se não for bateria.

    EDIT: so se consegue se for detectado. NVM.
     
  13. henrique2

    henrique2 Power Member

    Não, nunca tive um problema desses com o meu Classic.
    Quando disse "para mim" referia-me á minha suspeita da causa.
    Como sem bateria não se pode fazer mais nada, recomendava-te que começasses por aí.

    Boa sorte ;)
     
  14. turambar1337

    turambar1337 Power Member

    Afinal penso que seja mesmo do disco. Ou pelo menos, a bateria é o menos, porque fiz o seguinte apenas com a bateria: Consegui finalmente abrir o menu de diagnóstico, fui a IO\hardrive\hdsmartdata\ e ele diz que nao consegue disponiblizar dados. Tentei também um teste HD RW, sem sucesso. Existe alguma maneira de formatar o disco, já que o ipod não é detectado no pc?
     

Partilhar esta Página