1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ja a bater mal!pc apos iniciar c ***** jogo vao abaixo o pc!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por soultrace, 5 de Outubro de 2008. (Respostas: 2; Visualizações: 661)

  1. Boas, gostaria que me ajudassem a resolver o problema, que é pc novo, caracteristicas:
    MB Asus SktAM2 - M2N-SLI nForce560
    Processador AMD Athlon64 X2 Dual Core SktAM2 6000+ Box
    XFX GeForce PCI-E 9600GT 512Mb GDDR3 XXX (740M)
    2x Dimm 1024Mb DDR2 Kingston PC2-6400 (800)
    Fonte NOX Urano 600W SLI
    Disco Hitachi SATA-2 320Gb 7.200rpm 16Mb
    Windows xp pro.


    e após isto o problema é que quando se vai para jogar algum jogo(fraco ou do mais recentes), ele inicia o jogo mas passado nem 1mim vai logo abaixo (o monitor) as ventoinha do CPU e da grafica disparam para a rotaçao maxima e ficam ali até carregar no reset , não estando a passar imagem para o monitor sequer, ja desmontei td voltei montar está tudo direito troquei pasta termica ,esprimenter só com uma memoria, actualizei a bios, verifiquei o dissipador do processador nada,tudo direito mesmo, não estou mesmo a ver a soluçao, pf uma ajudita!

    agradecia uma/s respostas em breve!bgd!:(





     
  2. Cardinal_pt

    Cardinal_pt Power Member

    Só para termos os dados todos, temperaturas de cpu,chipset, gráfica.
     
  3. vanadio

    vanadio BOINC Member

    Pelo que disseste parace ser da fonte. Qual a voltagem da linha 12 volts, quando inicias um jogo?
    Podes ver isso com o everest.
     

Partilhar esta Página