1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Kaspersky é desligado sozinho

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Broka, 23 de Novembro de 2006. (Respostas: 13; Visualizações: 1462)

  1. Broka

    Broka Power Member

    Tenho o kaspersky (anti-virus) e sempre me funcionou bem, mas agora depois de pôr o e-mule, passado uns dias o antivirus deixou de dar.. aparece a seguinte mensagem: "The program has been disconected". E tenho que voltar a iniciar o antivirus, (clikar no botao no ambiente de trabalho para o ligar novamente) mas passado uns minutos volta ao mesmo, ja tentei reinstalar o kaspersky (reparar possiveis erros) e nada.. nem tenho tempo de correr o antivirus que aparece logo passado uns segundos: "the program has been disconected". (também nem tenho tempo de fazer update do antivirus que nem chega a ser concluido antes de aparecer a mensagem.
    Que faço? será q fui infectado com algum virus?

    Cumplishments
    Broka
     
  2. JavaLL

    JavaLL Power Member

    Eu sempre tive o emule e o kaspersky (anti-virus) instalado em simultâneo so que recentemente também tive esse problema, alem de desligar o kaspersky da erro de programa quando e executado, mas não sei o porque nem como resolver. Também já fiz o reparo do antivírus e nada. Passando o panda scan online ( http://www.pandasoftware.com/products/ActiveScan.htm ) pelo pc não detectou nenhum vírus, logo suponho que não seja por estar infectado.

    cumps
     
  3. DekkeR

    DekkeR Power Member

  4. youbi

    youbi Power Member

    Boas

    Isso tambem me aconteceu ontem, mas nao tem nada a haver com o emule, foi um update defeituoso... >(

    Ontem tambem tentei a solução que o DekkeR refere mas no entanto ao tentar executar o ficheiro cleanupupdcfg.exe dava erro. Por isso desinstalei e voltei a instalar e o problema ficou resolvido.

    Mas sinceramente fiquei bastante desiludido com a Kaspersky, já que só por causa de um mau update ter que reinstalar o Av....:004:
     
  5. Broka

    Broka Power Member


    Mas atão significa q tenho q desinstalar o software todo, voltar a instala-lo e nao poder agora fazer update do kaspersky para nao ficar novamente c o anti-virus lixado!? ou posso fazer na mma update do av?

    Cumplishments
    Broka
     
  6. talamasca

    talamasca Power Member

  7. Broka

    Broka Power Member

    Pensas que sim??? q nao posso fazer + actualizacoes depois de o re-instalar??? atao para q eh q me serve um anti-virus obsoleto nao actualizado??? Tasse.. ok, tou a ver q o kaspersky ta uma porcaria...

    Cumplishments
    Broka
     
  8. talamasca

    talamasca Power Member

    lol eu axo k com a reinstalaçao fica a funcionar!!!eu tou a reinstalar o kaspersky so tou a espera k baixe o software em portugues e depois eu posto o resultado...
     
  9. JavaLL

    JavaLL Power Member

    Eu resolvi o problema de forma simples, desinstalei o Kaspersky, limpei a entrada no regedit , podem sempre fazer de forma automática através do CCleaner ( http://www.ccleaner.com/ ) e instalei de novo. Durante a instalação fiz o update, e agora corre sem problema.
    :joker:
    cumps
     
    Última edição: 23 de Novembro de 2006
  10. JavaLL

    JavaLL Power Member

    Antes de desinstalar, tentei fazer a reparação do software só que o problema continuava! mas nao ha nada como exprimentar
     
  11. talamasca

    talamasca Power Member

    bem comigo funcionou baixem o software em portugues instalem em seguida façao a actualizaçao

    digam o resultado

    cumps talamasca
     
  12. JavaLL

    JavaLL Power Member


    Ai esta mais uma solução! e bem mais simples :kfold:
     
  13. [WF]Tsunami

    [WF]Tsunami Power Member

    parece que o problema foi geral, eu resolvi indo ao site deles e fazer o download da nova versão ficou tudo a bombar.
     
  14. Broka

    Broka Power Member

Partilhar esta Página