1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

MMO L2 gameguard

Discussão em 'PC Gaming' iniciada por Ikilikuz, 12 de Setembro de 2007. (Respostas: 6; Visualizações: 3140)

Estado do Tópico:
Fechado a novas mensagens.
  1. Ikilikuz

    Ikilikuz Power Member

    este problema e um amigo meu k tem, kada vez k ele tenta iniciar o lineage aparece um erro do gameguard: http://img261.imageshack.us/img261/9567/erro124ej8.png
    nos ja tentamos procurar varias soluçoes mas nenhuma delas resultou, ele ja fez o download do patch 2 vezes e substituiu o system, e eu ate ja lhe mandei o meu gameguard mas fica sempre tudo na mesma, ele tambem ja mudou o ficheiro Host do system32 e nada resulta, sera k alguem nos podia ajudar?


    Cumps.
     
  2. iori

    iori Power Member

    huum, isso ca pa mim e cirrose XD
     
  3. LuCk

    LuCk Power Member

    Já experimentaste reinstalar o jogo?

    Já agora, jogam no oficial?
     
  4. Ikilikuz

    Ikilikuz Power Member

    sim ja esperimentamos reinstalar o jg e n, n jogamos no oficial.
     
  5. LuCk

    LuCk Power Member

    Se não jogam no oficial, não posso ajudar.

    abraço
     
  6. Ikilikuz

    Ikilikuz Power Member

    ok obrigado na mesma :D

    se alguem me puder ajudar agradeco
     
  7. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Lê as regras, e os stickies ;)
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página