1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Led da Caixa Deixou Funcionar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jamaica82, 7 de Maio de 2012. (Respostas: 3; Visualizações: 734)

  1. jamaica82

    jamaica82 Power Member

    boas amigos,

    Hoje adiquiri uma Fan nova e apos a montagem da mesma e algum cable management, depois de voltar a ligar tudo a luz de led deixou de funcionar.
    Eu tenho uma caixa nox Zen, tinha a luz de led ligada numa ficha molex.. tinha 2 fans uma que vem da caixa original e tinha outra acid blaster da nox que liguei na Board
    Hoje depois montar a 3 fan decidi que ia ligar todas nas ficas molex , ou seja a fonte tem 4 fichas molex  a ultima ficha liguei o Led, mas o mesmo nao funcionou mais.. experimentei trocar as fichas e o led nao funciona em nenhuma no entanto todas as fans funcionam. Desmontei o botao da caixa para ver se tinha partido a solda mas nao esta tudo ok que na parte do botao quer na parte dos pinos da ficha, como se trata de luzes led nao da para ver se esta fundido :/
    alguem que possa ajudar ?
    obrigado
     
  2. jamaica82

    jamaica82 Power Member

    Alguem ja teve alguma situação parecida?
     
  3. talvez tenha fundido :confused: .... não é facil ajudar-te só trocando por outro led...
     
  4. jamaica82

    jamaica82 Power Member

    Boas amigo, Peço desculpa so responder agora, mas tenho estado ausente do Forum, Penso que descobri o motivo plo qual os leds fundiram, coloquei a ficha molex ao contrario :/ mas ja nao voltaram acender.. de qualquer maneira nao permite substituir, pois os leds estao embutidos num plastico onde esta encaixado o Botao de power e onde esta encaixado o botao do power que vai ligar a board. penso que so substituindo a peça inteira, tenho de ver quem e o representante da marca em portugal e ver se vendem apenas esta peça.
    cumps
     

Partilhar esta Página