1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligaçao para partilha de ficheiros entre xp e vista

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por zen007, 30 de Novembro de 2007. (Respostas: 4; Visualizações: 3352)

  1. Ola a todos,
    Nao estou a conseguir partilhar ficheiros entre um portatil com vista e desktop com xp. Mas a partilha de Internet funciona na perfeiçao.

    Ja tenho o mesmo nome do workgroup;
    Firewalls no desktop é a kaspersky e ate desactivei durante algum tempo, e no portatil é o norton, mas tirei a opçao para iniciar ao arrancar no msconfig
    Opçoes no vista na partilha e detecçao tenho tudo ligado e rede privada.

    O que vejo na Rede:

    No desktop(xp) em (computadores de grupo de trabalho ) aparecem os dois mas do xp pro portatil nao abre porque diz que nao tem permiçoes.

    No portatil(vista) na pasta de Rede aparece so o portatil

    Ou seja o desktop(xp) ve os dois mas nao acede ao portatil:
    o portatil(vista) so se ve a ele proprio

    O meu router é o SMC 7904, nao sei se tenho que que alterar configuraçoes nele

    Obrigado,
     
  2. Kamipt

    Kamipt Power Member

    Tenta isto no Vista, dependendo da versão que tens:

    1. Goto Start—>Run and open gpedit.msc or secpol.msc (Only for Windows Vista Ultimate/Business/Enterprise Versions)

    Select Continue on the User Account Control prompt. This will launch the Group Policy Object Editor for the Local Computer Policy.

    2. In the Group Policy Object Editor, expand:
    -> Computer Configuration
    -> Windows Settings
    -> Security Settings
    -> Local Policies
    -> Security Options

    3. Open the ‘Network security: LAN Manager authentication level’ policy and change the Security Setting to:
    Send LM & NTLM - use NTLMv2 session security if negotiated

    4. Click the OK button to save changes, and then close the Group Policy Object Editor.

    ---------------

    Since Windows Vista Home Edition does not feature the Group Policy Editor, you may do the following to enable this feature:

    1) Goto Start—>Run—> and type regedit

    Select Continue on the User Account Control prompt.

    2) Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa

    Create the following DWORD value (if it doesn’t exist): LmCompatibilityLevel

    And set its value to:1
     
  3. problema resolvido apaguei o norton...
     
    Última edição: 2 de Dezembro de 2007
  4. eduino

    eduino Power Member

  5. Não é necessário apagar o Norton. Eu tinha a mesma situação e só precisei de desactivar a firewall do norton para poder aceder aos ficheiros partilhados na rede. =)
     

Partilhar esta Página