1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligar asus wl500-w a speedtouch da sapo

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por pinheiro7, 25 de Junho de 2009. (Respostas: 5; Visualizações: 1469)

  1. Boas pessoal, inscrevi-me neste forum para ver se consigo por o meu router asus wl500-w a trabalhar, ligo tudo como deve ser mas não tenho net. Se alguem soubesse como se pode configurar isto, ja tentei de várias formas, até de uma forma ja descrita por aqui, mas continuo sem ter net. Quando o instalei pela primeira vez ainda tive net, mas estava sempre a ir a baixo.
     
  2. vascobailao

    vascobailao To fold or to FOLD?

    é ligares um ao outro e ligares o teu pc ao router e fazer o quick setup!
     
  3. Se fosse assim tão facil:) tens um router destes? e um speedtouch?
     
  4. vascobailao

    vascobailao To fold or to FOLD?

    vou passar a descrever a solução para o caso de outros users passarem pela mesma dificuldade:

    Equipamentos:
    Modem Ethernet Speedtouch ST516 v6 ligado ao Router na porta WAN
    Router Asus WL-500W ligado ao computador por Wireless
    Ligação à Internet com Sapo ADSL
    PC com Windows XP
    Problema ultrapassado:
    o modem funcionava quando ligado directamente ao PC. Não era necessário introduzir password. O modem foi configurado automáticamente com o CD do Sapo ADSL.
    quando ligava o modem à porta WAN do Router não tinha Internet
    Como foi resolvido o problema:
    o modem foi instalado com o CD da Sapo seguindo os passos indicados sem qualquer opção especial. Não foi feito qualquer setup directo tipo ligação com bridge. Não é necessário. É só seguir os passos indicados e introduzir o user e pass da sapo.
    testei o modem ligando directo ao PC
    liguei o modem à porta WAN do Router
    o Router foi configurado com o Quick Setup em http://192.168.1.1 (não usar o EZSetup)
    a opção de ligação WAN no Router é a 1ª opção (cable modem, isto é, atribuição automática de IP sem necessidade de user e pass)
    até aqui tudo ok, os testes de PING xxx.xxx.x.x funcionam todos menos o teste PING www.sapo.pt pelo que faltava apenas um último passo na configuração do Router:
    aceder ao Router (http:\\192.168.1.1) , menu IP Config, desactivar DNS automático e introduzir 2 endereços DNS da SAPO ADSL (por exemplo 212.55.154.190)
    e ficou tudo a funcionar a 100%
     
  5. Isso não funcionou comigo, mas esperimentei de outra maneira e já consegui. Não foi facil.
     
  6. lmferreira

    lmferreira Power Member

    e como conseguiram entao?
     

Partilhar esta Página