1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Limitação da Board?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por @deye, 9 de Setembro de 2006. (Respostas: 17; Visualizações: 836)

  1. @deye

    @deye 1st Folding then Sex

    Ando à uns temos às voltas com o meu sistema. Tinha umas memorias ***** VX (BH-5), que com o booster regulado a 3,2v não passavam dos 230FSB. Pensei que o problema se devia ao booster, pois tinha um enorme droop. Arranjei umas ocz el pc3200 plat rev2 com chip's tccd que já deram 300fsb com o antigo dono. Quando as vou a testar regulo a voltagem para 2,75V e o FSB a 240 com timming's relaxados. A Board boota e eu vou correr um memtest. Qual não é o meu espanto e aquilo está cheio de erros... Fui fazendo experiencias e elas dão [email protected],55V com timming's 2,5,3,3,6. Mais de 235Mhz e há erros no memtest seja a que voltagem for e com que timming's for. Há maneira de contornar este problema ou é mesmo a board que não dá +?
    Para ver o meu sistema vão a "My System".

     
  2. @deye

    @deye 1st Folding then Sex

  3. WindWalker

    WindWalker Power Member

    Na tua motherboard, mete o cpu a 200MHz e o divisor 4:5 (escolhe 500MHz para as memórias).

    Testa assim, com 2,7V.

    Se não tiver erros, vai subindo o FSB.


    Esse problema do Vdroop do Booster leva-me a aconselhar-te a comprar uma nova fonte =/
     
  4. @deye

    @deye 1st Folding then Sex

    Quando me mandaste a pm a dizer que tinhas esses divisores (à uns seculos atráz) eu fiquei intrigado porque eu não conseguia ter a memoria a funcionar a maior velocidade que o cpu, como é o caso dos divisores 4:5. Eu só tenho como opções 266, 320 e 400... Ideias?

    Edit: Da fonte não é. Tenho uma LC power super silent 550W e já testei o booster noutro pc.
     
  5. WindWalker

    WindWalker Power Member

    Testa 230MHz @ 2.7V 3-4-4-8
     
  6. @deye

    @deye 1st Folding then Sex

    Elas fazem isso a 2,55v

    [​IMG]

    Estão assim agora mesmo com 2,55v e timming's mais apertados 2,5-3-3-6.
    Nem com 2,85V passo aos 340...

    Edit:[​IMG]
     
  7. WindWalker

    WindWalker Power Member

    Estranho...Diz aí as opções do "Advanced Chipset Features" (secção onde se configuram os tempos das memórias).
     
  8. @deye

    @deye 1st Folding then Sex

    Chipset Advanced Settings:

    A mak fotografica ficou sem carga...>(

    [​IMG]

    encontrei isto e tambem serve...

    Configure DRAM timming by SPD-> Disabled
    CAS->2,5
    RAS precharge->3
    RAS to CAS->3
    Precharge Delay->6
    Dram Brush Length-> 8

    Memory Acelaration Mode->Auto (Costuma tar noutra opção, mas não me lembro qual)
    Dram Idler Timmer->8T
    Dram Refresh Rate->7.8 uSEC

    Graphic Adapter priority-> AGP/PCI
    Aperture Size->64MB
    Spread Spectrum-> Disabled

    ICH Delay transaction->Endabled
     
  9. WindWalker

    WindWalker Power Member

    Correcção a vermelho ;)

    Ah, e não se esqueças do AGP/PCI [email protected]/33.33 ;)
     
  10. @deye

    @deye 1st Folding then Sex

    Vou ver no que dá isso.

    O Dram Idler Timmer dá-me menos erros a 8T
    Ou então foi só impressão minha.

    O agp/Pci lock tá a 33/66

    Tks!!:)
     
  11. @deye

    @deye 1st Folding then Sex

    Nada...:confused:
    Alterei tudo como dixeste e continua tudo na mesma. Subi 1 MHz, de 235 para 236 e pimba. logo erros no memtest. Exprimentei aumentar a voltagem para 2,65 e nada. Exprimentei relaxar os timmings e nada. O mais estranho é que as memorias que tive até agora queixavam-se sempre no teste 5, o mais exigente. Estas não Por vezes dão 1 erro no teste 3. E uns 10 no teste 4....
     
  12. Tripnotik

    Tripnotik Power Member

    tas a qt de vcore?

    Se bem me lembro os Northwood são 1.5v certo?

    Dá-lhe 1.5500 na bios, deve aumentar para 1.52v real. Testa de novo a 236.

    A minha ultima combo desse genero foi northwood 2.6 + P4C800-E Dlx + Geil Golden Dragon e fazia 270 a brincar, e mm assim ja era limitacao do northwood e nao dela.

    Se tens a i865 tens mais é que ultrapassar isso, vais ter é de descobrir como ;)
     
  13. WindWalker

    WindWalker Power Member

    Experimenta resetar a BIOS :)
     
  14. @deye

    @deye 1st Folding then Sex

    @Tripnotik
    Yapx. 1,5V de vcor dafult. O meu northwood vai a 3,[email protected] default. Já fiz isso com divisores.
    Uma p4c800-e deluxe é bem melhor que uma p4p. Ainda por cima a minha não é a P4p800-e deluxe.

    @WindWalker
    Tambem já exprimentei...
    No inicio pensei que O meu problema estivesse relacionado com as opções Dram Idler Timmer e Dram Refresh Rate, mas já exprimentei altera tudo e corri sempre omemtest e tinha sempre erros...

    Se não conseguir mais nada flasho a bios com outra versão... Tá-me a parcer que as BH-5 não iam mais longe, mas não era por causa do droop...
     
  15. WindWalker

    WindWalker Power Member

    É testar com alguém que tenha uma DFI ;)
     
  16. @deye

    @deye 1st Folding then Sex

    Ui por aqui é dificil... Se alguem de perto tiver alguma que possa testar diga ***** coisa.
     
  17. Tripnotik

    Tripnotik Power Member

    Eu até te dizia para passares aqui na garagem qd saisse do serviço, mas moras no cu de judas.

    Ainda tenho ali a combo, o processador noutro PC, as mems noutro e a board tá "na prateleira".
     
  18. @deye

    @deye 1st Folding then Sex

    Obrigado Trip!

    Só eu é que não tenho uma DFI na prateleira:x2:
     

Partilhar esta Página