1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Limpeza do Disco!

Discussão em 'Windows 7 e anteriores' iniciada por Exc4libur_, 5 de Fevereiro de 2008. (Respostas: 12; Visualizações: 4094)

  1. Exc4libur_

    Exc4libur_ Power Member

    Ora bem minha gente, venho por este meio contar-vos a minha história com esta ferramenta inwindows, a famosa Limpeza do Disco.

    [​IMG]

    Como podem ver, existe aquelas opções todas para efectuar a limpeza no disco do SO..
    O que se passou foi o seguinte.. Eu tenho por hábito efectuar limpezas no registo e afins com os programas que normalmente se usa, tipo o CCleaner, EasyCleaner e o TuneUp Utilities. Na noite de domingo para segunda feira, efectuei uma limpeza com os programas ditos anteriormente e veio-me à cabeça sem motivo aparente usar a Limpeza do disco.. Lá fui eu efectuar a limpeza.. selecionei todas as caixas com o visto e dei Enter para efectuar a limpeza, até aqui tudo bem. Ao começar a limpar, vejo que o Windows começa a me pedir constantemente o CD do XP Profissional, eu fiquei :confused:, sem saber o porqué de aquilo estar a acontecer.. Fui clicando no cancelar, e mais cancelar e mais cancelar ainda.. Até que a notificação deixou de aparecer.. Acabando a limpeza do disco, noto bastanta instabilidade no Sistema, o que achei ainda mais esquesito, queria abrir alguma coisa e não conseguia, ou dizia que a tal aplicação não existia ou que não tinha permissões para o abrir.
    Resolvi reiniciar a máquina.. reiniciou sem problemas nenhuns.. mas chegou ao ambiente de trabalho, e reparo que este estava todo "desfigurado", ou seja não existia icons nenhuns, a barra de tarefas tava toda esquisita e afins, e novamente não conseguia abrir nenhuma aplicação. Lembrei-me do Restauro do Sistema e tentei lá chegar com a ajuda do teclado!! Por sorte, o Restauro deu para abrir e lá consegui por o Sistema Operativo como tava antes de efectuar a tal limpeza..
    Não sei se foi por curiosidade ou se foi por burrice, mas resolvi fazer a limpeza outravez a ver o que realmente era aquilo.. E lá surgiu os problemas novamente, desta vez a máquina ficou-me instavel, sem conseguir mexer em nada, a única opção foi carregar no reset para esta voltar a entrar no SO, mas quando dou por mim, o SO não arranca, nem aparece o boot screen, aparece uma notificação a dizer que um certo ficheiro do Sistema se encontra danificado ou não existe na pasta System32. Fiquei :confused::confused::confused: sem saber o que fazer.
    Fiquei ali uns minutos a ver se me ocorria alguma coisa, porque não queria formatar para não ter aquele trabalho de configurar tudo novamente, e mais eu tinha dados importantes no ambiente de trabalho e não os queria perder..
    Fui à malinha dos cd's e dvd's e peguei numa distribuição Live do Linux, a Knnopix, bem antigo mas deu para o desenrasco..
    Andei a ver o disco C:\ a ver se conseguia salvar alguma coisa para os discos de backup, mas achei esquesito.. A limpeza do disco tinha-me limpo quase tudo, ou seja, perdi favoritos, perdi o que tinha no ambiente de trabalho, os ficheiros do sistema tinham ido quase todos à vida, bastante esquesito..
    Não tive outra opção senão voltar a instalar o Windows e tentar recuperar os dados que tinham sido apagados e lá consegui recuperar alguma coisa..

    Agora pergunto, desde quando é que a Limpeza do Disco limpa os ficheiros do sistema até chegar a este ponto? Será alguma opção na imagem em cima que o faça isso, coisa que desconfio mas pronto?! :confused:

    Desculpem o testamento.. Mas queria apenas vos mostrar o que se tinha passado.
     
  2. _bean_killer

    _bean_killer Power Member

    eu costumo usar isso regularmente e nunca tive qq prob...
    tb selecciona as boxs todas.
    a unica coisa k de x em qd acontece e o prog ficar tipo encravado, ai vou ao gestor e termino a tarefa... nada de mais...
    mto estranho isso :o
     
  3. Frabex

    Frabex Power Member

    Isso de perguntar o disco do Windows XP, alguma vez jogaste MapleStory?
     
  4. Exc4libur_

    Exc4libur_ Power Member

    Hum?! É normal que peça o disco do Windows XP visto a Limpeza do Disco estar a apagar ficheiros do sistema.
    Se alguma vez joguei MapleStory? :confused:
     
  5. Frabex

    Frabex Power Member

    Sim, eu já joguei MapleStory e tinha um ficheiro no sistema, mas eu desinstalei manualmente, fiz porcaria, e o ficheiro continuou a abrir nalguns programas e até no startup.
    Tive de usar um programa para eliminar esses ficheiros.
    Jogaste MapleStory ou não?
     
  6. Froz3n

    Froz3n I fold therefore I AM

    Nunca vi nada assim... O Windows geralmente só pede o CD quando uma parte que vai ser utilizada (neste caso a Limpeza do Disco) não esteja instalada ou não foi instalada durante a sua primeira instalação. Mas ao que sei, essa ferramenta é sempre instalada e ainda por mais, tens o XP SP2, o que mais me reforça que tem que estar instalada... Ao que me parece, isso foi um erro do Windows, ou um Bug nos registos qualquer coisa assim parecida, visto que essa ferramenta não é parecida nem pouco mais ou menos com um Format lool... Eu uso a Limpeza do Disco regularmente e nunca me deu problemas. O que te aconselho é a instalares de novo o Windows e tentares, no caso de te pedir de novo o CD do Windows, abre o gestor de tarefas e mata o programa. Em todo o caso, aconselho a reinstalação do Windows com um novo CD ;) Cumps
     
  7. Exc4libur_

    Exc4libur_ Power Member

    Eu voltei a instalar o windows de novo, inclusive usei o cd original e sempre foi o mesmo que usei até hoje. mas pronto. Tambem nunca tinha visto nada do género e se tivesse alguma camara à mão até filmava para vos mostrar..
     
  8. Froz3n

    Froz3n I fold therefore I AM

    Não estamos a duvidas do teu problema, estamos cá para ajudar-te... Mas após a reinstalação, essa ferramenta já funciona?
     
  9. Exc4libur_

    Exc4libur_ Power Member

    Nem me atrevo a testar para não voltar a acontecer a mesma coisa :x
     
  10. Froz3n

    Froz3n I fold therefore I AM

    Tenta, se aquilo te der logo o 1º erro, abre o gestor de tarefas e mata o programa ;)
     
  11. Exc4libur_

    Exc4libur_ Power Member

    Acabei de o fazer e não deu problemas e até filmei para o caso de acontecer alguma coisa.. :rolleyes:

    Será que era por ter ficheiros indexados? É que quando efectuei a tal limpeza tinha, salvo erro, 60mb e tal nessa parte.. :eek:
     
  12. Froz3n

    Froz3n I fold therefore I AM

    Eu tenho os meus indexados e corre perfeitamente ;) Então pronto problema resolvido parece ;):)
     
  13. Exc4libur_

    Exc4libur_ Power Member

    Vou deixar uns tempos e voltar a fazer a ver se acontece a mesma coisa, se acontecer posto o video aqui para verem. Thanks :)
     

Partilhar esta Página