1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Lite on 1633s problema - help me plz

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rubenm, 26 de Maio de 2005. (Respostas: 2; Visualizações: 455)

  1. rubenm

    rubenm Suspenso

    E o seguinte

    Ao tentar copiar um DVD o gravador Lite-On 1633s o gravador nao devia estar a gostar dos DVD's e deixou de os ler ... n percebi porque, depois tentei procurar firmware mais recente apos o download comecei a actualizacao e ao chegar ao fim deu erro, ora eu fui burro e reiniciei o Pc a pensar que seria mal conectado ou assim...
    e agora o gravador nao aparece nem na BIOS nem no Windows.

    A minha pergunta é a seguinte, como penso que o problema seja do firmware que neste momento nao deve ter nenhum, se alguem sabe um software para o colocar de origem, tem que existir pk ao ser programada a eeprom esta vazia ...

    agradecia a vossa ajuda porque o gravador faz alguma falta..

    obrigado a todos
     
  2. God_Lx

    God_Lx Folding Member

    Axo k o programa k usaste para flashar faz isso... Eu tenho um gravador igual e nunca tive problemas de especie nenhuma com DVD/CD nenhum... Ja' gravei tudo em todos os formatos... Fiz update ao firmware e correu tudo bem... Experimenta flashar de novo como da primeira vez...
     
  3. rubenm

    rubenm Suspenso

    pois
    o problema é que simplesmente não consigo flashar pk o software, windows e a bios nao o detectam, penso que deve ter a memoria do firmware sem nada....
     

Partilhar esta Página