1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mac Book Lento!

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por FLAVIO22, 13 de Janeiro de 2013. (Respostas: 7; Visualizações: 1763)

  1. Boa Tarde!

    Tenho um MacBook Pro de 2011 e atualizei de lion para mountain lion, mas parece que ficou um pouco lento...
    Alguém me sabe dizer se é normal?

    Hardware: 8gb ram , core i5 2.3 , intel HD Graphics 3000 512 MB
     
  2. PT_User

    PT_User Power Member

    Demora um pouco mais a iniciar (~50 segundos) mas, de resto, está impecável! E o meu é um late 2011 com 4GB de RAM
     
  3. Ok.. Então deve ser normal.
     
  4. fireburn

    fireburn Power Member

    A1278 macbook pro finais de 2008 .. notei mais lentidão no arranque ao instalar 4gb de ram ddr3 ... demora é algum tempo a aparecer o logo da apple, mas depois demora uns 30 ou 40s.. de resto o funcionamento é normal ..
     
  5. DMH

    DMH 1st Folding then Sex

    Só noto lentidão quando estou no youtube(tenho a extensão youtube5 ou algo assim e tinha posto para ir para default de 1080p,reduzi para 720p e já está tudo bem) ou então quando tenho mais de 20 tabs abertas ou quando o uTorrent esta a correr(tem um bug qualquer que faz com que ele simplesmente va aumentando a memória inactiva e o ML não liberta a memória inactiva bem por isso fica tudo lento) de resto tudo normal.
     
  6. Maiau805

    Maiau805 Power Member

    DMH

    Em relação a questão do consumo de Ram, utilizo um programa pequeno mas que faz o que se propõem - FreeMemory Pro
    O mesmo têm uma opção de libertar memória de forma automática sempre que a mesma desça abaixo do valor que estabeleças, o que permite manter o sistema a utilizar apenas o que necessita e nada mais.
     
  7. semnick

    semnick Power Member

    O meu Pro de 2010 está lento que nem um caracol. Tenho de fazer clean install do Mountain Lion para tirar as dúvidas. Mas a minha vontade é pouca.
     
  8. megabbyte

    megabbyte Power Member

    O meu ta com Clean install.. e ta também assim.. ta com 4gb, e disco de origem.. tenho que comprar um SSD, e meter 8gb. Noto mais quando ligo a um monitor externo de 24", que até tem breaks. :| ridiculo..
     

Partilhar esta Página