1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MacBook não faz Shut Down!

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por BlueSkies, 11 de Fevereiro de 2008. (Respostas: 2; Visualizações: 662)

  1. BlueSkies

    BlueSkies Power Member

    Boas!

    O Pai Natal trouxe-me o Leopardo, que tão ansiosamente instalei.

    A minha ideia inicial era de fazer um “clean & install” e não um “archive & install”, mas não me lembro de no processo de instalação, essa opção tenha sido colocada, mas adiante!

    Na opção de “archive & install”, tive a vantagem de não perder qualquer definição, password ou esquecer-me de voltar a instalar este ou aquele programa, mas por outro lado, carregou-me o disco ( só me resta 1,8GB dos 80GB), tornou-me o sistema (pelo menos no arranque) mais lento e pior de tudo, começou-me a pendurar nos “shut douwn”... >(

    As minhas questões são as seguintes:
    1. Já vos aconteceu fazerem “shut down” e ficar “add eternum” no desktop? Como resolveram o problema?
    2. Eu com o time machine, consigo repor as definições de sistema se fizer agora um “clean & install”?
    Tirando o facto do MB estar a demorar mais tempo a arrancar e a não querer desligar, o resto está a correr normalmente.

    Obrigado pela ajuda!
     
  2. gajo nú

    gajo nú Power Member

    A máquina não querer desligar-se pode ser algum processo pendurado que não deixa o sistema encerrar.
    O Safari por exemplo, com mais que uma tab aberta faz halt ao processo de encerramento ou de reiniciar.

    No entanto o Mac OS informa-te o porquê de não encerrar nessa situação. Vê se tens programas a correr e depois conta aqui como correu.
     
  3. ric07

    ric07 Power Member

    O meu desde que instalei td de fresco recentemente, que quando quero fazer shutdown fica la pendurado. Ja notei que o shutdown falha nas ocasioes em que tive durante muitos dias o computador a correr. De qualquer forma, antes nunca me tinha acontecido.

    Outra coisa, é que quando uso wifi, aquilo está sempre aos "altos e baixos"...ora tem rede, ora nao tem. O que me vale é que em casa o cabo de rede ta normalmente la ligado.

    Tb pus o bootcamp com o XP, mas n instalei la nada, foi mesmo so para ver como aquilo era.

    A maquina é um MacBook com Tiger e 1 ano de idade...
     

Partilhar esta Página