1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Master/Slave

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Hellraiser, 9 de Janeiro de 2003. (Respostas: 7; Visualizações: 1275)

  1. Hellraiser

    Hellraiser Power Member

    DRU-500A Master/Slave

    Viva ppl,

    Recebi ontem o meu gravador de DVDs SONY DRU-500A, mas parece-me que tenho um problema.

    Tenho dois discos IDE ligados aos dois canais do controlador RAID da minha KX7-333R (não estão ligados em raid), e no controlador IDE normal, tenho um disco IDE, um leitor de DVDs Pioneer e o gravador de DVDs.

    O meu problema é que só consigo por o gravador de DVDs a funcionar como Slave do disco IDE e sem o leitor Pioneer no sistema. Qualquer outra configuração não permite que o gravador ou o leitor ler qualquer tipo de CDs. Não dá erro, mas não conseguem "montar" o volume.

    Terei aqui alguma incompatibilidade??

    Tnx.
     
    Última edição: 9 de Janeiro de 2003
  2. RuJotta

    RuJotta Power Member

    Pode ser um pouco mais específico, como

    Controlador RAID1 - discos xxxx
    Controlador RAID2 - discos xxxx
    IDE board primário - discos xxxx
    IDE board secundário - discos xxxx

    Só uma pergunta... mesmo usando o controlador com o disco rígido primário, consegue usar discos e drives no IDE da board?
    Eu tinha uma ASUS A7V, com um controlador Promise, e se usasse o controlador primário do Promise, já não poderia usar o controlador primário da board ( o IDE ).

    No que puder ajudar, eu ajudo, preciso era que fosse um pouco mais específico, e agradecia que respondesse à pergunta, que lhe fiz acima, uma vez que estou interessado.

    Obrigado.
     
  3. Hellraiser

    Hellraiser Power Member

    Viva,

    Eu tb tenho uma A7V, e tinha os meus dois discos principais (30 + 60) e o leitor de DVDs no controlador Promise. No controlador normal tinha outro disco IDE, e um gravador da Plextor. Ambos master em cada um dos canais. Sempre sem problema algum! Não entendo pq não podias utilizar o IDE quando utilizavas tb o Promise, mas enfim...

    A minha KX7-333R tem um controlador raid, onde tenho os dois discos ligados como master em cada um dos canais, e não utilizo a função RAID. O meu XP está no disco do canal primário!

    No controlador IDE, tenho um disco no canal primário como master, e o leitor de DVDs como slave.
    Coloquei o gravador DRU-500A como master no canal secundário, como seria normal.

    Acontece que com este setup, não consigo utilizar qualquer das drives. Nem o leitor de DVDs nem o gravador.
    Só consegui pôr o gravador a funcionar, como slave do disco, e desligando o leitor de DVD (mesmo fora do PC).
    Fui explícito? :)
     
  4. RuJotta

    RuJotta Power Member

    Foi bastante explícito, mas sinceramente, não consigo lhe dar nenhuma dica...
    Procure no manual da board na secção da instalação da drives, eles às vezes metem lá uns avisos nas entrelinhas, como aquele em que não se podem usar as drives de cd-rom no controlador Promise na A7V.

    Desculpe. Vou continuar à procura de alguma coisa. Se conseguir, responderei ao post.
     
  5. Hellraiser

    Hellraiser Power Member

    Amigo!

    Na página 79 do manual da A7V, apenas diz que não podes bootar de CDs ligados ao controlador Promise! Eu tive um leitor de DVDs da pioneer ligado para aproveitar o ATA/66!!! ;)
     
    Última edição: 10 de Janeiro de 2003
  6. birdmurder

    birdmurder Power Member

    Olha, se calhar ajudo pouco mas no meu "velhinho" os CD-ROM e CDRW são 1º e 2 Master e o disco ocupa um slot da controladora Promisse ATA66...e funciona tudo mt bem. A mobo é uma Asus P3-BF, uma ganda bomba no tempo dela.

    Best Regards
     
    Última edição: 9 de Janeiro de 2003
  7. Slowmottion

    Slowmottion Power Member

    Na minha ABIT SA6R eu tinha

    IDE 1 -- HD master(S.O.) + HD slave

    IDE 2 -- HD master + LEITOR slave

    IDE 3 -- GRAVADOR master

    IDE 4 -- LEITOR DVD master

    Tive várias outras configurações, mas o HD do S.O. esteve sempre no IDE 1

    No princípio, não me apareciam o GRAVADOR nem o DVD, tive que instalar o software que vem com a MOBO, e depois detectá-los na bios.
     
    Última edição: 9 de Janeiro de 2003
  8. Hellraiser

    Hellraiser Power Member

    UPDATE

    Já resolvi o problema!

    Ainda tinha as ferramentas da Plextor instaladas (PlexTools), e depois de as desinstalar ficou tudo às 1000 maravilhas!
    Obrigado a todos.
     

Partilhar esta Página