1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mau desempenho das memórias, Porquê?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [_ExtremeHack_], 10 de Agosto de 2004. (Respostas: 5; Visualizações: 740)

  1. [_ExtremeHack_]

    [_ExtremeHack_] Power Member

    Tenho um sistema baseado em:
    Cpu-> AMD Athlon XP 2600+ (Barton 166x11.5)
    Motherboard-> Abit NF7 Rev.2 Ultra 400
    Memórias->2x512MB PC3200 DDR Dual Channel Patriot

    O problema é que as memórias não conseguem atingir os timmings anunciados pelo fabricante... a funcionarem a 400Mhz não consigo fazer os 2-3-2-5 anunciados pelo fabricante, ficam-se por um exasperantes 2-3-3-11, isto á voltagem de origem de 2.6v, já esperimentei a 2.9v e mesmo assim nada, continuam a não atingir os timmings certos, porque será?
    Telefonei a ***** (loja onde as adquiri) e eles disseram que provavelmente seria um conflicto com o ***** da board...
    Já instalei a versão 25 da bios, mas mesmo assim nada.
    O que acham? Será das memórias? Da Board?
     
  2. gonx_me

    gonx_me Power Member

    testa 2-2-3-5
     
  3. [_ExtremeHack_]

    [_ExtremeHack_] Power Member

    Bem a 2-2-3-5 na dá nada na mesma...
    Já tou a ficar marado com isto...
     
  4. P4rthen0n

    P4rthen0n Power Member

    As Patriot PC3200 teem apresentado alguns problemas, nao so em default, como tambem em pouco overclock.

    Axo k 2.5/3/2/5 ja dava bem.
     
  5. [_ExtremeHack_]

    [_ExtremeHack_] Power Member

    Então que me dizem... troco isto? De momento a unica coisa que posso fazer é trocalas pelas 3500 é que a diferença para umas Mushkin ou OCZ ainda é grande!
     
  6. [_ExtremeHack_]

    [_ExtremeHack_] Power Member

    Aleluia, agora tá a melhorar, consegui 2-2-3-5 a 400mhz com 2.8v.
    Por agora fica assim vou ver se mais tarde as troco por umas OCZ.
     

Partilhar esta Página