1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Maximus2Formula +placa Xfi

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por M3t4l Br0ly, 9 de Maio de 2009. (Respostas: 8; Visualizações: 625)

  1. M3t4l Br0ly

    M3t4l Br0ly Power Member

    pessoal nao consigo instalar como deve ser as drives desta placa de som.
    ja tentei fazer de quase tudo e nada.
    ja tentei instalar pelo DVD e nao da pk o W7 nao aceita.
    mas mesmo com o VIsta 64 instalava pelo DVD e nao dava ha mesma.
    ja desactivei e instalei again no Gestor de Dispositivos e nada.
    a coisa ta mesmo complicada :(
    se alguem souber de algu que possa fazer avisem me pff
    isto jogar com este som manhoso nao da com nada.

    PS:tenho o W7

    Cumpz
     
  2. rustyballzz

    rustyballzz Power Member

    tens a placa no slot preto , certo?

    cumps.
     
  3. M3t4l Br0ly

    M3t4l Br0ly Power Member

    sim.

    Ninguem???? :(:(:(:(
     
    Última edição pelo moderador: 10 de Maio de 2009
  4. Nivrin

    Nivrin Suspenso

    o Windows 7 suporta as drivers?
     
  5. M3t4l Br0ly

    M3t4l Br0ly Power Member

    epa ya
    o erro que me da é o que da tb no vista.:(
     
  6. Nivrin

    Nivrin Suspenso

    tenta sacar as drivers na net
     
  7. M3t4l Br0ly

    M3t4l Br0ly Power Member

    looool
    atao isso ja eu fiz.mas nao da nada.
     
  8. Nivrin

    Nivrin Suspenso


    hummm
    podes partir o computador todo... :D

    ja experimentaste a placa noutro pc?
     
  9. M3t4l Br0ly

    M3t4l Br0ly Power Member

    epa eu sei que a placa ta boa ela funciona.
    no vista vejo me ha rasca para por akilo a bombar akilo parece que tem sekuencia para
    instalar.
    e agora tenho o W7 e nao tou a conseguir
    nem o DVD da board da para arrancar.
     

Partilhar esta Página