1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MBP lento a ligar e desligar

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por DTAG, 1 de Outubro de 2008. (Respostas: 12; Visualizações: 2650)

  1. DTAG

    DTAG Power Member

    boas pessoal.

    ja por volta de uma semana o meu MBP ta muito lento a abrir mas isso sempre demorou o normal, o problema é que a partir do momento em que ponho a password ele demora mais algum tempo a 'reagir' dantes era so aparecer a dock e a barra superior e ja tava.
    a desligar ele demorava entre 4 a 6 segundos agora demora meio minuto ou ate mesmo quase um minuto... tenho tudo desligado, airport, bluetooth, tenho apenas 4 widgets e tenho cento e tal Gb de disco livre...

    alguem sabe o que podera ser? agradeço a ajuda

    cmprimentos
     
  2. istayaway

    istayaway Banido

    é virus !

    :) :lol:

    estou a brincar ctg ! nao sei o que é... as almas mais sábias que se manifestem ...
     
  3. 3dhouse

    3dhouse Power Member

    Arranca com o disco do Mac OS e repara as permissões e as permissões do disco. Pode ser que ajude! :)
     
  4. DTAG

    DTAG Power Member


    thanks mas nao resultou... lol é que ele fica uma bkado instavel...
     
  5. Menam

    Menam Power Member

    Isso possivelmente tem a ver com as aplicações que tens a arrancar no inicio. Há uma pasta onde estão essas aplicações a arrancar, é a Startupitems. Quanto mais tiveres mais lento fica no arranque. Depois pode ser também o numero de widgets ou o "peso" destes na "tua" memória...
    Penso eu de que........
     
  6. DTAG

    DTAG Power Member

    hum so tenho os widget's de origem... e ja aliviei o peso no disco do adobe CS, ja corri o applejack mais nao vejo nenhum efeito a surtir... acho que vou formata-lo pk e a unica soluçao pk ele ta instavel.

    ja ag essa pasta ta onde? :) ja fui ao spotlight e nao encontro...

    thanks
     
  7. Menam

    Menam Power Member

    está em /machintosh hd/biblioteca/
     
  8. ImAnAlcoholic

    ImAnAlcoholic Power Member

    instalaste algum software open source para ler discos NTFS?
     
  9. DTAG

    DTAG Power Member


    não instalo nada de à duas semanas e tal pra cá... não percebo o que se passa o OS está instavel, ok não é coisa pra alarmes mas ainda assim nota-se... ele ta a demorar muito tmp a ligar, fika prai 4 a 5 minutos a tentar reagir ate aingir uma ponto estavel... tenho disco livre com cento e tal gigas e já desinstalei o adobe CS pra ver se fikava mais estavel e tb nao é dai... bem vou formata-lo... a ver se o limpo e dps digo alguma coisa. obrigado pela ajuda
     
  10. DTAG

    DTAG Power Member

    pois bem, formatei o mac e o sistema ficou estavel novamente... penso que descobri o que esta a causar 'atrofios' constantes no meu mbp: a versão 10.5.5 do MAC OS X. eu fiz testes, corri varias aplicaçoes, liguei e desliguei varias vezes para ver se continuava instavel na sua abertura e nada. depois de fazer a actualização para a mais recente versao do MAC OS X ai ele ficou como estava antes de ser formatado... pronto la me vou conformando que ele vai ficando lento de vez em quando...

    cumps
     
  11. Xkorp

    Xkorp Power Member

    Instalaste que update? Directamente do software update ou a combo version? Se foi a primeira hipótese, experimenta a combo.. Sempre fiz assim os updates e até agora nunca me deu problemas.
     
  12. DTAG

    DTAG Power Member

    pois realmente foi directo do software.. vou experimentar o combo

    thanks
     
  13. broculo

    broculo Banido

    Tenta um reset à PRAM. Resolve muita coisa.
     

Partilhar esta Página