1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Monitor novo não reconhece sinal de torre nova

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por el Bosco, 22 de Novembro de 2012. (Respostas: 8; Visualizações: 889)

  1. el Bosco

    el Bosco Power Member

    Caros amigos da Zwame

    Fui hoje buscar à loja o meu pczão novo (ainda sem OS) e ao tentar ligá-lo ao monitor (também novo - BenQ XL2420T) para começar a instalar o OS via dvd e não há meio de reconhecer sinal...

    Já tentei via HDMI e D-SUB (os cabos que tenho disponíveis em casa) e nada...

    Será que me falhou alguma coisa? Ou será que algum componente veio mal instalado da loja?

    Obrigado pelo vosso tempo
     
  2. el Bosco

    el Bosco Power Member

    Ficam as specs da torre, já agora...

    Corsair Carbide Series 300R
    CPU Intel 1155 i5 3570K 3.40GHz 6MB Box
    ASRock B75 Pro3
    MSI GeForce GTX670 POWER EDITION OC 2GB
    Kingston PC3-12800 1600Mhz 8GB
    Samsung Spinpoint F3 1TB 7200RPM 32MB SATA II 3.5
    SAMSUNG SSD 830 128GB SATA III
    XFX PRO550W Core Edition
    SAMSUNG DVD±R 22X SH-S222 PRETO BULK (SATA)
    Xigmatek Gaia SD1283
    THERMALRIGHT TY 140MM FAN



    Pelo que já tive a perceber, estou a connectar o D-Sub (VGA suponho) e o HDMI à motherboard e não à gráfica pois ela não tem entradas deste género. Só 2 Dvi-D.

    Poderá ser este o problema?

    EDIT:
    Afinal a gráfica tem 2 HDMI.... Tava tapadas com um plástico e não as vi...TROLOLO!

    Testing now....
     
    Última edição: 22 de Novembro de 2012
  3. el Bosco

    el Bosco Power Member

    WOrking! Mais um fail...

    Podem fechar.
     
  4. ixjf

    ixjf Power Member

    Pczão que tem uma board com chipset B75 com processador desbloqueado LOL.
     
  5. PushMe

    PushMe Power Member

    Não tem grande lógica ligares o monitor á board quando está uma placa gráfica instalada. Possivelmente tás a ligar mal, tens de ligar ou por DVI que é o mais indicado para ter os 120hz, ou podes ligar pelo hdmi.. mas a placa gráfica tem DVI, o monitor traz cabo DVI-DVI, não falta nada... é só ligar....
     
  6. el Bosco

    el Bosco Power Member

    Como podes ver pelos primeiros 2 posts, não percebo patavina do que tás a falar. =P Foi a config que me fizeram aqui na zwame depois de 6 paginas de discussão.
     
  7. ixjf

    ixjf Power Member

    Chipset B75 não dão para fazer overclock no CPU e estás a pagar mais para um processador com multiplicador desbloqueado ( versões K ) ( quer dizer, que podes fazer overclock ).
     
  8. _BeBeDo_

    _BeBeDo_ I fold therefore I AM

    Realmente .. que raio de conselho foram esses de te darem board fraca para um processador desses ?
     
  9. DriftGT

    DriftGT Power Member

    Concordo plenamente.
    Esse CPU merecia uma Z77
     

Partilhar esta Página