1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MSN, Skype, Mail versus e-U

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por engcris, 27 de Julho de 2007. (Respostas: 16; Visualizações: 2183)

  1. engcris

    engcris Power Member

    Juro que pesquisei:

    Nas configurações de rede tenho: socks.uminho.pt e 1080

    Com estas configurações consigo usar o Adium e o MSN. Receber (e apenas receber) mails no Mail (tanto do GMail como da uminho)... mas o Skype não liga...

    Portanto... 2 problemas com a rede e-U... o skype que nem liga e o Mail que n dá para enviar...



    Alguém por aí em situação idêntica?
     
  2. Rui_Carlos

    Rui_Carlos 1st Folding then Sex

    quanto ao GMail, não tenho qualquer problema... deves ter isso mail configurado.

    as configurações são as seguintes:
    server: smtp.gmail.com
    porta: 587
    SSL
    autenticação: password



    o skype, também não o consigo por a funcionar (este versão, porque a versão que usava à um ano atrás funcionava...), mas tenho a ideia que alguns colegas meus tinham-lo a funcionar.
     
  3. bsod

    bsod Power Member

    Pode ser que seja na Universidade do Minho, mas aqui no Porto tenho conhecidos que usam o Skype ligados ao e-U... e aquilo funciona bastante bem! Dá ideia que o Skype "força" a utilização da porta 80, ou assim...
     
  4. augusto.ivo

    augusto.ivo Power Member

    Man pergunta ai a algum Lesiano, ou espera que alguns deles te responda. Eles andam aqui.
    Eu tinha isso a funcionar mas como tou a estagiar fora nao sei como as coisas andam actualmente.
     
  5. engcris

    engcris Power Member

    Obrigado.
    Mais uma coisa, comprei uma daquelas pequenas webcams (da skype) para o iBook G4 da minha irmã, mas o computador não o reconhece... alguém sugere algo??!
     
  6. Demio

    Demio Power Member

    Tenta isto: http://webcam-osx.sourceforge.net/
     
  7. engcris

    engcris Power Member

    Fixe... experimentei. Pelo menos o computador já reconhece a câmara... mas... ainda não dá. O macam diz "usb communication problem" e no skype abre só um rectângulo preto :s
     
  8. Demio

    Demio Power Member

    Por acaso não estás a ligar a câmara a um hub USB?
     
  9. engcris

    engcris Power Member

    Como assim? hub?? não sei o que é isso...


    Eu estou a ligar a câmara a uma das duas portas USB do MacBook.
     
  10. rav3n

    rav3n Power Member

    skype n sei, mas o voipbuster funciona pelo menos para chamadas
    procurei nas opçoes mas n encontrei nada para lhe configurar o proxy; demora um bocado mas liga
    experimenta o proxy http proxy.uminho.pt:3128, é o q uso em quase tudo à excepçao do irc

    dá uma vista de olhos aqui, sao os serviços disponibilizados:
    http://www.scom.uminho.pt/Default.aspx?tabindex=2&tabid=7&pageid=6&lang=pt-PT

    ps:tou em casa mas a coisa é a mesma pq tou ligado por vpn
     
    Última edição: 14 de Agosto de 2007
  11. Rui_Carlos

    Rui_Carlos 1st Folding then Sex

    de acordo com o que li no fórum do Skype, parece que é um bug do programa que faz com que ele não lide muito bem com os proxy...

    EDIT: parece que o problema é só quando se usa ficheiros pac ou proxys que necessitam de autenticação.
     
    Última edição: 15 de Agosto de 2007
  12. Rui_Carlos

    Rui_Carlos 1st Folding then Sex

    bem, parece que finalmente consegui por tudo a funcionar :)

    proxys:
    HTTP -> proxy.uminho.pt:3128
    SOCKS -> socks.uminho.pt:1080
    Bypass proxys settings for these Hosts & Domains -> *.uminho.pt

    esta última linha foi o que fez com que fosse possível enviar mails através da conta da UM.
     
  13. rav3n

    rav3n Power Member

    mas neste caso a autenticação é feita qd te ligas por vpn, o proxy em si nao usa autenticação; ele basicamente rejeita todas as ligaçoes q nao sejam de ips da rede deles (seja a rede local ou virtual)
     
  14. engcris

    engcris Power Member


    Eii... muito obrigado. Na próxima segunda eu vou à UM e já experimento.
    Muito obrigado mesmo... pelo trabalho q tiveste a saber isso.

    :) bjs
     
  15. Rui_Carlos

    Rui_Carlos 1st Folding then Sex

    só falei na autenticação para a corrigir a informação que tinha dado anteriormente, não disse que era esse o problema :). no meu caso o problema era estar a usar um ficheiro pac para configurar os proxys. neste momento, depois de introduzir os dados manualmente, já está tudo a funcionar.
     
  16. engcris

    engcris Power Member


    e onde defines essa última linha??
     
  17. Rui_Carlos

    Rui_Carlos 1st Folding then Sex

    na caixa caixa de texto que tens em baixo (com o título: Bypass proxys settings for these Hosts & Domains).
     

Partilhar esta Página