1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mudança de fonte

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PRMF69, 29 de Março de 2008. (Respostas: 4; Visualizações: 557)

  1. PRMF69

    PRMF69 Banido

    Mudei a minha fonte para uma Fonte Toughpower 1500W.... A partir dai, a placa de som deixou de funcionar.... Exprimentei noutro PC e ela funciona, só no meu,com aquela fonte é que não...
    Alguem sabe como resolver?

    Obrigado!!

    ;)

    NOTA:As caractristicas do meu PC estão ao lado em "My system" :p
     
  2. Wanderer

    Wanderer Power Member

    1500W? OMG pra que queres isso tudo? o teu pai vai assustar-se com a conta da luz ao fim do mes :D acho superamente mt estranho haver algo relacionado com a fonte e a placa de som. tenta contudo reinstalar as drivers.
     
  3. PRMF69

    PRMF69 Banido

    :-D:-D

    Tambem achei estranho,dai não entender o problema e a sua resolução... :P

    Já instalei as drives mais recentes mas continua sem dar.... :(
     
  4. blasphemer

    blasphemer Power Member

    Boas,

    O pai vai assustar-se tanto com uma fonte dessa potência como com uma de 300W se a máquina só consumir 300W. As fontes só gastam o que lhes é pedido, independentemente de poderem fornecer 100 ou 1000W.

    Cumps.
     
  5. Wanderer

    Wanderer Power Member

    sim isso é verdade blasphemer, apenas digo isso pelo facto do computador em si poder ser todo artilhado e ter de consumir essa potência toda.. mas voltando ao assunto, a melhor coisa que podias fazer era substituir a fonte por uma qualquer apenas para confirmar se é algo a ver com a fonte que, volto a repetir, acho mt improvavel. Tenta trocar a placa de som de slot caso essa for uma pci normal.
     

Partilhar esta Página