1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Muitos beeps (URGENTE)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Mini_SD_86, 12 de Junho de 2007. (Respostas: 7; Visualizações: 804)

  1. Mini_SD_86

    Mini_SD_86 Power Member

    e o seguinte tenho aqui um computador que ao ligar faz por ai uns 8 ou 9 beeps e nao consegue iniciar o windows, alias o ecra fica completamente preto. Podem-me dizer o que sera? e que tenho documentos importantes no disco...
    cumps
     
  2. Kamipt

    Kamipt Power Member

    Placa de video, memórias, mal encaixadas ou avariadas.
     
  3. Mini_SD_86

    Mini_SD_86 Power Member

    nao pode ser, pois foi de um momento para o outro, ontem estava a funcionar bem e hoje ja nao liga...
     
  4. luikki

    luikki Power Member

    meu caro: as coisas só deixam de funcionar depois de terem estado a funcionar bem....e isso acontece de um momento para o outro!
    as indicações que o kamipt te deu estão correctas!
    verifica se tudo está bem montado. testa com outra gráfica.testa as memórias...
     
  5. ZEG

    ZEG Power Member

    Algumas dicas...
    Um beep curto... Problema na motherboard,
    Um beep longo... Problema da Placa Gráfica,
    Três beeps breves... Problema da memória ram.

    Oito ou nove beeps... Nunca ouvi falar... :lol:

    Cumps. :)
     
  6. Nephilin

    Nephilin Power Member

    Faz como já disseram, vê se tens as memórias ou gráfica bem encaixadas, se for preciso tira-as e encaixa-as outra vez. Se ainda assim continuar a apitar vai ao google e pesquiasa pelo tipo da tua bios e beep codes. há-de-te aparecer um lista com os significados dos apitos.
     
  7. Chopstick

    Chopstick I fold therefore I AM

    Meu amigo, isso já me aconteceu, usa a boa e velha técnica: deixa só ligado: motherboard, placa gráfica, ram e cpu. e depois vais adicionando um-a-um, drives e discos até dar erro outra vez e já sabes quem é o componente culpado. Mas como isso já me aconteceu e a causa foi eu ter 2 jumpers num só disco rígido, antes de te pores prai a desmontar, verifica se só tens mesmo um jumper por cada drive ou disco rígido.

    Espero ter ajudado.

    P.S: Fizeste algum update á bios??? é que aqui num manual meu, diz: "9 beeps- Avaria na BIOS."
     
    Última edição: 12 de Junho de 2007
  8. Mini_SD_86

    Mini_SD_86 Power Member

    boas,
    pessoal tinha a memoria e a placa grafica bem encaixado, estava tudo bem. troquei a placa grafica e a memoria coloquei noutro slot e agora ja consegui iniciar o windows.
    caveiramix por acaso tenho 2 jumpers no disco rigido mas axo que tem que estar assim segundo o que vem a dizer naquela etiqueta do disco...
    obrigado pelas ajudas
     

Partilhar esta Página