1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Muvo V100 morto?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Flyer, 22 de Março de 2007. (Respostas: 7; Visualizações: 1338)

  1. Flyer

    Flyer Power Member

    Hello

    Há uns meses comprei um Creative Muvo V100 1Gb, porreirito para levar musica e files.

    Hoje, assim do nada, liguei no PC e nada, aparece no ecran do muvo o simbolo de ligado ao PC mas ele n o reconhece, já liguei em 2 ou 3 pcs e nada. A musica tb acabou :(

    Morreu mm ou há alguma coisa p fazer...é q mm FW upgrade está dificil...se o PC nem o reconhece :(

    Obg
     
  2. Flyer

    Flyer Power Member

    já fiz um RESET e nada....acho que morreu mm...lá vai ele de viagem para Ireland :( Como é o RMA deles?
     
  3. wildmetal

    wildmetal Power Member

    Já experimentas-te formatar o leitor com o software que ele trazia?

    Cumps
     
  4. Flyer

    Flyer Power Member

    n instalei nenhum softw, como nunca faço, mas se um RESET total n funciona....

    Aliás, acho q isto nem trazia softw, mas mm assim, se o PC n o reconhece, como o formataria?
     
  5. wildmetal

    wildmetal Power Member

    Isso quase de certeza que trazia 1 mini-cd com o software só mesmo para o formatar porque se o formatares pelo windows nunca mais fazes nada dele se não o voltares a formatar pelo software original dele.
    Mas experimenta que também não custa muito :-D
     
  6. Flyer

    Flyer Power Member

    vou procurar isso . Obg ;)
     
  7. Flyer

    Flyer Power Member

    népias....morto matado morrido.

    Já respondi ás perguntas que a Creative me fez (em resposta a um email prévio que lhes enviei), parece-me que isto foi mm p as couves.
     
  8. DiogO1

    DiogO1 Power Member

    Como é que fizeste RESET? Existe algum botão que faça isso?
     

Partilhar esta Página