1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

nao apaga

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Murcielago_V12, 16 de Janeiro de 2006. (Respostas: 8; Visualizações: 622)

  1. Murcielago_V12

    Murcielago_V12 Power Member

    bem, tenho tentado apagar usn ficheiros(filmes) do laptop da minha namorada, e tem me dado dores de cabeca, simplesmente nao o apaga. diz-me semrpe que esta algo a utiliza-lo. impossivel. todos os programas de visionamento de filmes/som/imagem, estao desligados...
    e ando naquela. uma vez ainda consegui apagar. agora taquieto. ja me tinha acontecido antes. ams geralmente nao em chateva muito, reinstalava o sistema todo...:D:D:D

    alguma sugestao?
     
  2. NPinho

    NPinho I folded Myself

    ja tentaste em modo de segurança??
     
  3. God_Lx

    God_Lx Folding Member

    Iniciar - Executar - msconfig , tiras as stuffs do arranke, rebootas, apagas os filmes...
     
  4. SoundSurfer

    SoundSurfer Power Member

    o Windows Explorer costuma ler os ficheiros de filmes e etc quando entras na directoria, para tirar informação detalhado sobre o ficheiro multimedia. Pode ser isso. Quando seleccionas um ficheiro, o Explorer fica ainda um bocado de tempo a lê-lo.
     
  5. Daemon

    Daemon Power Member

    Geralmente quando isso acontece basta reiniciar o PC que depois já dá para apagar... mas se não der, tenta em modo de segurança como já foi dito...
     
  6. WolfMan

    WolfMan Power Member

    Há uma outra coisa que podem tentar sem ser alterar configs, modo de segurança, etc.

    Se tiverem o Nero instalado, tentem apagar os ficheiros através do browser do Nero (o do lado direito, no qual escolhem os ficheiros para a compilação). Não sei exactamente o porquê, mas quando tenho desses casos na esmagadora maioria deles consigo apagar assim.
     
  7. vitor_daniel

    vitor_daniel Power Member

    tenta encerrar o explorer no task manager, depois executas a linha de comandos e apagas os fich atraves dela
     
  8. iznougud

    iznougud I quit My Job for Folding

    To correct this misbehavior in Windows XP, remove the following registry key.

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32

    This will prevent Explorer from loading shmedia.dll in response to file property queries on these files. This will not effect your ability to play files, get file attributes, or even view thumbnails. Say goodbye to all explorer.exe 100% CPU issues.

    And Solution #2 (basically does the same thing, except you are inactivating the file attributes option)...But it WORKS--No more locked .avi files:

    Well windows seem to have a REALLY big problem when it comes to reading AVI files. It seems that when you click on an AVI file in explorer, it'll try to read the entire AVI file to determine the width,height, etc. of the AVI file (this is displayed in the Properties window). Now the problem with Windows is that if you have a broken/not fully downloaded AVI file that doesnt contain this info, Windows will scan the entire AVI file trying to figure out all these properties which in the process will probably cause 100% CPU usage and heavy memory usage.

    To solve this problem all you have to do is the following:

    1. Open up regedit
    2. Goto HKEY_CLASSES_ROOT\SystemFileAs
    sociations\.avi\shellex\PropertyHandler
    3. Delete the "Default" value which should be "{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"

    Please note that this will no longer provide you with the windows properties displaying the AVI file information such as width, height, bitrate etc. But its a small price to pay for saving you resources.

    Espero que ajude.

    Antes de saber isto resolvi o problema de outra maneira... nada que um fopen(path, "w") não resolva
    :-D C Rulez
     
  9. Murcielago_V12

    Murcielago_V12 Power Member

    thanks iznougud... as outras opcoes todas ja tinha tentado, nem nero, nem safety mode, nem nada... e ja sao dois filmes. ou seja quase 2gb ocupados..(num portatil e um cadito... va la)
     

Partilhar esta Página