1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: A partir das 9:00 (8:00 nos Açores) deste Sábado, 15 de Dezembro, haverá um breve período de inacessibilidade ao fórum e restantes sites da ZWAME (Comparador, Jogos, Portal, etc).
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Não consigo aceder à internet em casa pelo telemv

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por borntonag, 17 de Março de 2013. (Respostas: 4; Visualizações: 2678)

  1. borntonag

    borntonag Power Member

    Boas! Este problema já persiste há algum tempo e já me chateia um bocado não poder usufruir da Internet em casa no telemóvel, o que era muito prático.
    O problema é tal como diz o título o seguinte: não consigo aceder à internet a partir do telemóvel, nem a privada (ZON) nem a pública (ZON FON), no entanto fora de casa acedo com facilidade a qualquer rede seja ela privada ou pública.
    Já testei com três telemóveis, dois iguais mas com diferente software e outro diferente e não consigo com nenhum, mas todos foram de casa ligam sem qualquer problema a outras redes.

    O que poderei fazer para diagnosticar o problema? Que soluções poderei tentar aplicar para resolver isto?
     
  2. At Work

    At Work Power Member

    Tens o DHCP ligado no router?

    Experimenta definir um IP fixo no telemóvel e tenta conectar-te a rede.
    Mete o IP fixo no telemóvel na mesma gama que o do router se não continuas com o mesmo problema, quando utilizares noutras redes activa o DHCP no telemóvel.

    Cumps
     
  3. borntonag

    borntonag Power Member

    Antes de continuar agradeço-te desde já pela ajuda!

    Consegui encontrar isto na página de configuraçao do Router:
    [​IMG]

    Uploaded with ImageShack.us

    Quando dizes para por um IP fixo no telemóvel na mesma gama que o do router, o que tenho de fazer exactamente? Nao percebo lá muito disto...
     
  4. At Work

    At Work Power Member

    Quando digo por um IP fixo no telemóvel na mesma gama do router é teres um IP na mesma rede do router.

    Passo a explicar:

    Assim iras ter acesso a net no telemóvel.

    IP Router: 192.168.1.1
    IP Telemóvel: 192.168.1.10

    Assim não iras ter acesso a net no telemóvel.

    IP Router: 192.168.1.1
    IP Telemóvel: 192.168.10.10

    Nota: certifica-te que mais nenhuma maquina (PC, portátil, etc) tem um IP que termine em .10, caso contrario irá haver conflito de IPs. Na linha de comando digita o seguinte: arp -a Irás ver os dispositivos ligados na rede como os seus IPs.
    Podes definir IPs desde 192.168.1.1 até 192.168.1.254 (não esquecendo que o IP 192.168.1.1 é para o router, logo tens 253 IPs disponíveis)

    Pelo print que postaste o DHCP está activo. O DHCP fornece o IP automaticamente as maquinas que se ligam ao router sem que o utilizador o tenha de fazer manualmente.
    Mas a tua ligação Wireless, tem o IP 192.168.3.1, passa para a 192.168.1.2.
    Penso que o problema seja esse.

    Mas antes se quiseres experimentar o seguinte:

    1º Teste:
    - No telemóvel define o seguinte IP: 192.168.1.10 ou outro desde que não termine em 1.
    - Verifica se já tens acesso à net.

    2º Teste:
    - No telemóvel define o seguinte IP: 192.168.3.10 ou outro desde que não termine em 1.
    - Verifica se já tens acesso à net.

    Cumps
     
  5. masterpro

    masterpro Power Member



    Não te consegues ligar as redes ou consegues ligar e não tens net?

    No caso de não te conseguires ligar:

    Consegues ver as redes no TLM?

    Qual o SO do TLM? ( este tb é importante para te poder ajudar no caso de te conseguires ligar mas não teres net )

    As redes estão gravadas no TLM? se sim remove e recria ( o melhor é mesmo tentares ligar à da FON ZON, uma vez que não pede autenticação. )
     

Partilhar esta Página