1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nao consigo instalar nada...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Todo_Trocado, 11 de Fevereiro de 2007. (Respostas: 3; Visualizações: 649)

  1. Boas,

    O problema é o seguinte, tenho uma board que arranjei usada mais o CPU (45€)

    O rapaz que me a vendeu foi 5* e era o PC dele até á pouco tempo, tinha a seguinte configuraçao:

    Motherboard - SL-75KAV-X
    CPU - Duron 1600
    RAM - 512 (1x256 DS, 1x128 OEM DS e 128 de marca SS)

    2 discos, drive DVD e CDRw


    Arranjei a board para um amigo que lhe pifou a dele (tinha um celeron 733). O leitor de CD's parecia que tb já nao tava bom.

    Montei a board, meti-lhe as memorias que ele tinha (1x256 DS e 2x128 SS OEM).

    Mas ao instalar o XP (CD original) aquilo dava erro de leitura nos ficheiros tanto no gravador como no leitor de CD's. Como achei estranho mudei de cabo ele tinha lá um de 40 contactos e pus 1 de 80, mas ao mesmo tempo deixei só instalar com 1 memoria (256 DS).

    Correu tudo bem e depois decido meter as outras memorias (2x128 SS). Reinicio e aparece-me o ecrã a perguntar se quero correr o XP normalmente ou em modos de segurança, etc.

    Ai eu disse, maaau tou a ver que isto já começa mal, no entanto fiz para que o XP arrancasse normalmente e deu-me uns erros (janelas minusculas - ainda nem tinha entrado no ecrã de boas vindas), faço OK (nao tinha outra opçao) e aquilo lá entra, mas diz que recuperou um erro de registo, que podia estar corrompido (apareceu umas quantas vezes).

    Encerro, tiro as memorias, reinicio e aquilo lá pareceu estar como deve de ser. Decido esperimentar com a memoria 256 DS no 2º slot e uma SS no 1º, lá aparecem os mesmos erros que depois de reiniciar (2x) acabam por desaparecer.

    Ficou assim, mas agora o problema é que nao consigo instalar nada (da-me erros de CRC) ou faz que instala e nao instala. Por exemplo, os drivers de som que fez de conta que instalou, mas nao aparece a pasta dos drivers, nada. O nero diz que preciso do directx 9 e ele tem o XP SP2 Tanto a partir do gravador como do leitor. [​IMG] .

    A minha pergunta é será das memorias, será de eu ter posto o cabo de 80 contactos em vez do de 40.

    Casos destes só a mim, caneco...

    PS.: Se puderem ajudar, ficava-vos agradecido [​IMG] e desculpem o testamento [​IMG]

    Se nao for pedir mto, alguem sabe quanto custa hardare para testar memorias?
     
  2. Aparicio

    Aparicio /dev/mod
    Staff Member

    Hardware para testar memórias não conheço, mas há software.

    O mais conhecido é o Memtest86+.
     
  3. fizeste reset à bios?
     
  4. MISTERPC

    MISTERPC Power Member

    O melhor será executar o programa gratuito e muito eficaz Mesmtest disponivel para download em www.memtest.org e experimentar as memorias, o programa cria uma disquete ou CD e testa as memorias individualmente e em conjunto.
     

Partilhar esta Página