1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

não ha logon screen, não ha pc [resolvido]

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Koncaman, 12 de Abril de 2006. (Respostas: 9; Visualizações: 735)

  1. Koncaman

    Koncaman Utilizador Saloio

    Boas, precisava da vossa sabia ajuda.
    Como faço normalmente, esta noite, deixei a mula a trabalhar, e fiz um "switch user", aconteceu tudo normalmente, desliguei o monitor, e fui dormir.
    hoje de manhã, dei um toquesito no rato para ele sair do estado de espera, e liguei novamente o monitor, eis que me aparece um ecrã preto so com a seta do rato (ou seja, não podia escolher o utilizador, e colocar a password, ja devem estar a ver do que se trata).
    como ja me tinha acontecido algumas vezes, exporadicamente, pensei, "ah, é so mais uma mania" fiz-lhe um hard reset, e não é que ele voltou ao mesmo?!
    agora ja não sei o que fazer, e precisava do pc para daqui a pouquissimo tempo.
    se alguém souber de que se trata, diga qualquer coisa.
    peço desculpa se for repost, mas estou cheio de pressa, e precisava de perguntar isto.

    re-instalar o windows, fazer backups e formatar o PC, so em ultimo caso, isto para não dizer que esta fora de questão :(.
     
    Última edição: 12 de Abril de 2006
  2. softinmotion

    softinmotion Power Member

    Boas,

    Já experimentaste arrancar em modo de segurança ?
     
  3. Koncaman

    Koncaman Utilizador Saloio

    foi a segunda coisa que fiz, e tem exactamente o mesmo sintoma.

    não ha mensagens de erro, nem tão pouco uma razão aparente para isto ter acontecido.
     
  4. remorema

    remorema Power Member

    crava-lhe o cd do windows xp e manda fazer repair do SO. 40 minutos e tá a bombar.

    ;)
     
  5. Koncaman

    Koncaman Utilizador Saloio

    quais é que são os ficheiros que devo reparar?
    é que se o cd tem reparação atomatica, eu nunca a utilizei :P

    mas, eh pa, isso parece-me matar uma mosca com um canhão.
    isto deve ser um problema simples.
     
    Última edição: 12 de Abril de 2006
  6. remorema

    remorema Power Member

    podia tar aqui a dizer-te para alterares o boot.ini com parametros xpto. mas ia levar mais tempo do que o repair do windows.

    mete o cd e manda fazer boot a partir do cd, faz como se fosses formatar a maquina, hás-de chegar a uma parte ainda em text mode onde escolhes uma instalação nova, ou o repair da existente.
     
  7. Koncaman

    Koncaman Utilizador Saloio

    sim, isso sei eu.
    mas a reparação não é automatica, vai-me dar a uma consola de reparação.
    e eu não faço ideia o que vou la fazer.
     
  8. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    tenta fazer o "chkdsk /r", pode que resolva alguma coisa... normalmente isso ajuda
     
  9. remorema

    remorema Power Member

    o repair do sistema operativo é automatico.

    tu estás a ir à consola de recuperação, e não é essa a ideia.

    faz como se fosses formatar a maquina, vai chegar a uma altura em que ele te diz prima enter para reparar a instalação ou prima esc para uma instalação nova.

    ;)
     
  10. Koncaman

    Koncaman Utilizador Saloio

    obrigado pelas ajudas.
    de facto resolveu-se com o check disk ;)
    eu bem me parecia que era um problema simples :P

    remorema, de facto tens razão, acho que so usei essa opção uma vez, não me lembrava sequer da sua existencia. mas creio que lhe vou dar uso mais vezes.
     

Partilhar esta Página