1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

NEC 3540 não grava no seu maximo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JohnyFox, 21 de Setembro de 2005. (Respostas: 8; Visualizações: 687)

  1. JohnyFox

    JohnyFox Power Member

    Boas tardes jovens Megabitados =)
    é o seguinte onte cumprei um grabador de Dvd´s NEC 3540
    o meu problema é k o gravador não grava a 8x
    por ex num DVD de 12x so grava a 6x e num de 8x so grava a 4x
    ou seja so ta a gravar a metade do maximo k pode...
    alguem pode ajudar ?
    Saudações :009:
     
  2. El sebasti

    El sebasti Power Member

    Provavelmente a culpa é da média que usas e não do gravador.
     
  3. JohnyFox

    JohnyFox Power Member

    duvido k seja man, experimentei um cd e dois dvds todos de marcas diferentes e nunca passou de metade da velocidade maximo k eles podem gravar, portanto em principio dos media n deve ser...
     
  4. El sebasti

    El sebasti Power Member

    Os Nec tem muitas firmwares alteradas/optimizadas. Se te sentires com vontade experimenta algumas, pode ser melhore a velocidade de gravação.
     
  5. Jintro

    Jintro O Colaborador

    Antes de começares a flashar isso..
    Qual a marca da media que estás a usar?
    Que programa estás a usar para gravar os cd's e dvd's?
    A que canal IDE está ligado o gravador?
    No gestor de dispositivos os controladores IDE estão em DMA If Available?
    Eu apontaria para as últimas duas hipóteses, verifica isso.
     
  6. TosteX

    TosteX Powre Membre

    Eu tava com esse problema, tinha o IDE em PIO-mode e já mudei para DMA.
     
  7. JohnyFox

    JohnyFox Power Member


    e como é k fizest isso ?
     
  8. JohnyFox

    JohnyFox Power Member


    eu tinha o 3520 e foi so desligar e ligar este
    portanto pensa k seja essa opção do DMA
    mas isso eu n sei fazer..
    se puderes ajudar.... =)
     
  9. Jintro

    Jintro O Colaborador

    Device Manager -> IDE ATA/ATAPI Controllers -> botão direito do rato -> Properties -> Advanced Settings
     

Partilhar esta Página