1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

need help to set up an intel raid 0 on a P4C800-E dlx

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Facies, 13 de Agosto de 2004. (Respostas: 8; Visualizações: 875)

  1. Facies

    Facies [email protected] Member

    P4C800- E dlx bios 1016
    2x raptor 74gb raid 0

    defeniçoes na bios
    Onboard IDE Operate Mode= Enhanced
    Enhanced Mode Support On= S-ATA + P-ATA ( TENHO TB 2 SEAGATES IDE'S LIGADOS)
    Configure S-ATA as RAID= Yes
    Serial ATA BOOTROM= Enabled
    IDE Detect Time Out= 35


    meto o cd pra instalar .. carrego os drivers raid com F6.. e ele começa a copiar..
    depois de o pc reiniciar a 1º vez quando vai pra continuar a instalaçao da sempre este erro:

    windows could not start because of a computer disk hardware problem.
    could not read from selected boot disk.
    check boot path amd disk hardweare .
    please check the windows documentatiom and tour hardware reference manual for aditional informatiom.

    fdz o mais ridiculo é que sem ser em raid os discos sao detectado no xp...
    ja troquei os cabos, ja mudei os jumpers todos.. ja usei 2 drivers diferentes.. mas continua na mesma.. :( ****
     
  2. NQ

    NQ Power Member

    Experimenta tentar por o RAID e instalar o SO com os IDE's desligados. Foi a única maneira que resultou comigo.
     
  3. BonJouR

    BonJouR [email protected] Member

    Esse problema é derivado ao Enhanced Mode, modifica-o para S-ATA only quando estiveres a fazer a instalação e depois de já estar tudo a funcionar podes voltar a por S-ATA + P-ATA.
     
  4. Facies

    Facies [email protected] Member

    o problema é que se meter so em s-ata xp demora um tempao a carregar so pra entrar.. atrofia-se todo.. mesmo.
    fiz o update para a bios 1017 e ja consegui fazer a 1ª parte da instalaçao sem problema.. so que quando reinicia.. ja nao da aquele erro estupido.. da outro..
    :(
    missiing sistem32\hall.dll .. ****...
     
  5. NQ

    NQ Power Member

    Fizeste como eu disse? No meu PC penso que tinha o s-ata + p-ata mas desliguei o meu disco IDE, só aí é que consegui instalar o sistema.
     
  6. Facies

    Facies [email protected] Member

    errr eu vou explicar mais detalhadamente:
    eu tinha 2 seagates sata160 ligados no controlador intel ( sem ser em raid) e sempre instalei o xp sem problemas.
    actualmente tenho:

    intel raid:
    2x wd raptor 74gb em raid 0

    promise:
    2x seagate 160gb sata
    2x seagate 200gb ide

    controlador ide onborad

    2x wd 200gb ide
    1 dvd toshiba
    1 pionier 107d

    tudo isto funconava sem problemas ate meter os raptors.. agora nao consigo instalar o xp :(

    se meter s+ata o xp demora muito a fazer load e encrava.
    tenho mesmo de usar s+ata + p+ata pra instalar.
    contudo quando estiver em casa vou testar desligando os outros discos todos.. estou a ficar deprimido com isto tudo:
    doom3 sem som
    raid que nao funciona
    :005: :005: :005: :005:
     
  7. Facies

    Facies [email protected] Member

    depois de alguma pesquisa:
    http://hardware.mcse.ms/message54216.html

    quando chegar a casa vou experimentar desligar tudo e deixar so o s+ata
     
  8. Chessmaster

    Chessmaster Power Member

    Se for como nas controladoras e arrays SCSI tens de desinstalar fisicamente todos as drives conectadas à controladora IDE antes da instalação e só depois adicionar através do SO.

    Boa sorte!
     
  9. Facies

    Facies [email protected] Member

    basicamente é isso..
    ao fim de varias horas consegui resolver quase todos os problemas que tinha no meu pc:

    1º configuraçao correcta
    defeniçoes na bios
    Onboard IDE Operate Mode= Enhanced
    Enhanced Mode Support On= S-ATA
    Configure S-ATA as RAID= Yes
    Serial ATA BOOTROM= Enabled
    IDE Detect Time Out= 35


    MUITO importante: desligar o promise

    2º quando reinicia a 2 vez da este erro:

    windows could not start because of a computer disk hardware problem.
    could not read from selected boot disk.
    check boot path amd disk hardweare .
    please check the windows documentatiom and tour hardware reference manual for aditional informatiom.

    ir a bios e colocar
    nhanced Mode Support On= S-ATA + P-ATA

    3º ultimo update ligar a controladora promise


    a cena do som no doom3.. bem assim que meti os drivers fui logo a correr jogar doom3 .. pois bem.. ja tinha som..
    configurei os drivers.. maximod e qualidade e puff acabou o som..lol
    pois é tem a ver com alguam config dos drivers ati. ou agora fazer uma imagem do sistema e meter os novos drivers da creative a ver se o prob desaparece
     

Partilhar esta Página