1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

neons faziam curto-circuito

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lordminimus, 26 de Fevereiro de 2009. (Respostas: 13; Visualizações: 866)

  1. lordminimus

    lordminimus Power Member

    boas

    tenho uns neons da revoltec que faziam curto circuito, cada vez que os ligava, desligavam me o pc....

    entretanto mudei as fichas molex dos neons e deixaram de me mandar o pc a baixo, agora nao fazem nada....

    a minha questao é:

    será que nao dá para os ligar directos sem a ficha molex nem o arrancador?

    tipo ligarem quando ligo o pc...

    Cumps
     
  2. WindWalker

    WindWalker Power Member

    É assim, se o PC vai 'abaixo' é por duas razões: fonte com potência insuficiente ou neon's com fios partidos, o que provoca elevada intensidade de corrente - devido a curto-circuito, o que por sua vez desliga a fonte porque esta tem uma protecção contra excesso de corrente.

    Podes colocar fotos? Não percebi o que querias dizer com 'mudar as fichas molex'.


    Os neons não vão acender com 12V. O que o 'arrancador' faz é transformar o sinal de 12V de tensão contínua num de corrente alternada que passa em dois terminais do transformador - do enrolamento de baixa tensão - e nos outros dois terminais - enrolamento de tensão mais elevada - 'aparecem' 100V ou vários kV (quilovolt).
     
  3. lordminimus

    lordminimus Power Member


    tipo curtei os cabos da molex e meti outros... tipo outra molex completa....

    isto dantes trabalhava tudo na boa...
     
  4. WindWalker

    WindWalker Power Member

    Fotos sff.

    Duvido que o curto-circuito estivesse nas ligações do conector molex. Os cabos estão tão afastados, que mesmo partidos seria ultra difícil existir um curto-circuito.
     
  5. lordminimus

    lordminimus Power Member


    amanha entao posto fotos...
     
  6. WindWalker

    WindWalker Power Member

    Aaaaah!

    Esse interruptor é de quantas posições? As ligações parecem mal feitas, mas também não dá para perceber muito bem onde ligaste os fios vermelhos no interruptor.
     
  7. lordminimus

    lordminimus Power Member


    2..
     
  8. WindWalker

    WindWalker Power Member

    O interruptor tem 4 ou 2 terminais para ligar os fios?
     
  9. lordminimus

    lordminimus Power Member


    2...
     
  10. WindWalker

    WindWalker Power Member

    Consegues fazer um teste de continuidade com um multímetro ao interruptor para verificar se tem algum problema?
     
  11. lordminimus

    lordminimus Power Member


    o meu ta avariado....
     
  12. WindWalker

    WindWalker Power Member

    Pois, e isso não parece assim tão fácil de diagnosticar, ainda por cima via web.

    Mas para mim ou é interruptor ou arrancador ou fios partidos, não há muito por onde fugir.
     
  13. lordminimus

    lordminimus Power Member


    tenho que experimentar meter o arrancador dos neons que tao bons para ver....
     

Partilhar esta Página