1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

New CPU installed!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Diogo Sanches, 1 de Abril de 2009. (Respostas: 20; Visualizações: 1188)

  1. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    Boas,

    Sempre que ligo o pc, aparece-me esta mensagem. Para prosseguir tenho de ir à bios e fazer "Discard Changes", de outro modo, ele dá BSOD. Alguém tem uma solução para isto?
     
    Última edição: 5 de Abril de 2009
  2. rustyballzz

    rustyballzz Power Member

    mudaste de cpu?
    convem fazer um clear cmos antes de colocar outro cpu
    pq o novo assume os settings do velho ( fsb e multiplicador )

    cumps.
     
  3. CaMonnes

    CaMonnes Power Member


    Nem mais, um update á BIOS também é bom.

    Quando troquei o pentium D pelo Q6600 nao apareceu isso porque fiz o CLRCMOS.
     
  4. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    Não me lembro se fiz clearcmos, quando o troquei, porque deve estar quase a fazer 1 ano. Este problema já se prolonga há bastante tempo. Durante esse período já fiz vários clearcmos, mas nenhum resolveu o problema. Se não me engano foi desde que fiz um update à bios, e a coisa não correu muito bem, embora a board esteja a funcionar. Sempre que tento mudar para outra bios (igual ou mais antiga), na barra de loading, enquanto está a flashar, quase a terminar, "salta" para o fim, deixando ali uma parte incompleta. A acrescentar a isto, ainda há o problema de ter de desligar o pc normalmente e a seguir ter de desligá-lo na fonte. Se não o fizer, ele passado um tempo (segundos ou horas), volta a ligar sem ninguém tocar nele.
     
  5. CaMonnes

    CaMonnes Power Member

    Update á BIOS? e um CLRCMOS de seguida deve de resolver o problema em principio...
     
  6. syqe

    syqe Power Member

    Se reiniciares acontece também?

    Se não poderá ser a pilha da mobo, experimenta troca-la.
     
  7. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    O update à bios origina o problema que já descrevi anteriormente...

    Ainda bem que falaste nisso! ;)
    Se forçar o pc a reiniciar, pelo windows, não dá o erro, mas dá um BSOD a seguir.
    A pilha já foi trocada, portanto não é daí.
     
  8. CaMonnes

    CaMonnes Power Member

    Que cena !!

    A board é compatível com o cpu, a pilha foi trocada, a BIOS levou update...

    Isso é como se houvesse um restart das definições da BIOS.. nao há nenhuma opçao lá na BIOS que faça isso? que faça reset ás definiçoes e procure o hardware?

    N sei sinceramente.

    Cumpz.
     
  9. syqe

    syqe Power Member

    Já verificaste os jumpers da board, se não terás algum a fazer reset as definições?

    Dizes que fizeste isso depois de fazer update a bios salvo erro, a bios era versão estável? Não era beta?

    Já experimentaste outros CPU's nessa board? E vice-versa?
     
  10. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    Vou ver isso dos jumpers...
    Mas se houvesse algum problema com os jumpers, eles faziam reset às definições da bios, não? É que as definições ficam gravadas, o cpu é que não.
    A bios era versão estável e o update foi feito uns meses depois de pôr o cpu. Ou seja, quando pus o cpu, não havia problemas, nem antes nem depois.
    Infelizmente não tenho meios para poder experimentar...
     
  11. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    O Jumper está na posição correcta, vou tentar fazer clear desse modo.
    Já dou notícias.
     
  12. Rom Hacker

    Rom Hacker Banido

    Vê se as Rams/PCI´s assumiram a Frequência Standard :)
     
  13. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    Fiz clear cmos pelo jumper+pilha e finalmente este problema está resolvido.
    Nem acredito! :D:D Obrigado a todos pela ajuda. Bem dita a hora em que abri este tópico. :P
     
  14. syqe

    syqe Power Member

  15. CaMonnes

    CaMonnes Power Member

    :x2: Ainda bem que já tá a funcar fixe :D
     
  16. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    Desculpem só dizer isto agora, mas entretanto fui de férias. O problema continua...
    No próprio dia, depois de ter encerrado umas quantas vezes, o problema voltou e agora nem com reset pelo jumper, lá vai...
     
  17. CaMonnes

    CaMonnes Power Member

    Esgotaram-se-me sugestoes...

    Que estranho

    Sorryz.
     
  18. rustyballzz

    rustyballzz Power Member

    deves ter ai algum jumper fora do sitio ou algum pino da board torto causando conflitos
     
  19. rav3n

    rav3n Power Member

    e o pc ligar-se sozinho pode ter algo a ver com as opçoes de energia + outra coisa
     
  20. PT_kamikaze

    PT_kamikaze Power Member

    e como e que estas a tentar fazer upgrade abios?

    se ainda não o fizeste experimenta fazer o upgrade através do DOS ou através do utilitário que poderás encontrar na bios chamado EZ flash (nao sei se essa board tem)
     

Partilhar esta Página