1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nova plataforma: i5 3570k + Asrock Z77 Pro4

Discussão em 'Modding e Overclock' iniciada por Blasar, 25 de Fevereiro de 2013. (Respostas: 11; Visualizações: 2392)

  1. Blasar

    Blasar Colaborador
    Staff Member

    Boas!!

    Venho partilhar convosco, os meus últimos desenvolvimentos nesta nova incursão pelo mundo do OC.

    Assim, passo a elencar os protagonistas:

    - INTEL i5 3570k (Costa-riquenho :D)
    - ASROCK Z77 Pro4
    - ASUS HD7870-DC2-2GD5-V2
    - CORSAIR 2x4096MB DDR31600MHz VENGEANCE
    - CORSAIR HX620
    - CORSAIR F40 SSD
    - TR TRUE SPIRIT 140


    Benchs

    [email protected]:
    [​IMG]

    [email protected],5GHz
    [​IMG]

    [email protected]:
    [​IMG]

    [email protected] 4,5GHz e GPU Stock:
    [​IMG]

    [email protected] 4,5GHz - GPU 1,235GHz 1,4GHz:
    [​IMG]

    [email protected] 4,7GHz - GPU 1,235GHz 1,425GHz:
    [​IMG]

    AS SSD
    [​IMG]

    ATTO SSD
    [​IMG]



    O SSD tem-me dado água pela barba, e não me parece que esteja a 100%, pois sempre que tento instalar as drivers da INTEL do rapid storage manager, dá-lhe o badagaio e tenho de formatar novamente. Ao fim de instalar o Windows, demora cerca de 18 segundos a fazer boot, mas depois de instalar tudo, já passa dos 30 :(.

    De resto estou muito contente, pois o processador parece-me bom, apesar de, a partir dos 4500MHz, precisar de bastante mais volts para se manter estável. A gráfica também me surpreendeu bastante pela capacidade de OC, e nem sequer lhe mexi nos volts. A board, apesar de ser bastante espartana, também não me desiludiu.

    Logo ponho mais resultados e vou tentar tirar umas fotos.

    Todas as opiniões e sugestões são bem vindas.

    Cumprimentos.
     
    Última edição: 25 de Fevereiro de 2013
  2. w@rrior

    [email protected] Power Member

    Isso merece um ssd melhor, com um SataIII recente ficas logo com outro pc
     
  3. Blasar

    Blasar Colaborador
    Staff Member

    Boas!!

    Pois, mas para já vou ter de me aguentar com este mais uns tempos, até juntar o dinheiro necessário para um SSD novo. :(

    Mas no cômputo geral estou satisfeito com o upgrade, se bem que julguei que ia notar mais diferenças, do que as que efectivamente senti até agora, em relação ao velhinho Q6600.
    É verdade que ainda não instalei nenhum jogo/programa que faça realmente uso do "poder" que este hardware encerra, mas já faltou mais. :D

    Vou ver se, quando tiver mais algum tempo livre, consigo sacar mais uns pózinhos do processador e da gráfica, para ver se consigo chegar aos 9000 marks.

    Cumprimentos.
     
  4. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    4.3/4.4Ghz é um bom equilíbrio entre voltagem e velocidade.
    Com agua 4.5Ghz também é fácil e equilibrado.
    Já consigo 4.8Ghz facilmente com o meu agora no inverno, mas as voltagens que pede não compensa o aumento de performance e ando sempre com ele agora a 4.5Ghz
     
  5. Blasar

    Blasar Colaborador
    Staff Member

    Neste momento está a 4,5GHz, e segui o que recomendam neste guia.
    Basicamente, e ao nível das tensões, só alterei o Offset para +0.005v e a Turbo Voltage para +0.004v, e prontos, 4,5GHz. :D

    Bem dizias que fazer OC nestas CPU´s era fácil, mas nunca pensei que fosse tão fácil.

    Para os 4,7GHz, já tive de dar mais um pouco (não tenho os valores de cabeça), e foi só para o 3dmark. No IBT, ele correu sem erros, mas parecia-me que já estava a querer arrear. Ainda me estou a ambientar ao sistema da board que não permite fixar o vCore, e só funciona por offsets. :facepalm:
    Não puxei mais por ele, pois o tempo não deu para tudo, mas ainda vou ver do que ele é capaz.

    Cumprimentos.
     
  6. TFmira

    TFmira Power Member

    Ola pessoal como nao vi aqui este Topico Decidi deixar o meu OC 3570K

    O Meu hardware de momento é:
    Asrock z77 Pro 3
    i5 3570k
    Corsair Veng cl9 1600 mhz 2x 4G
    MSI Gtx 660 Ti
    SSD 60G
    HDD 500G
    TX 650 v3
    WC EK h30 240 HFX
    Pasta termica é a MW4

    Ontem tive a fazer testes ao meu 3570k e pareceu que estava muito porreiro com o cooler de stock o maximo que tinha posto era 4.2 Ghz

    Portanto nesta Board consegui estes numeros
    Mult: 45x
    Offset mode
    Calibration 50%
    Vcore: +0.025
    PLL: auto a 1.82 tentei baixar mas ele fica instavel ( os jogos com multiplayer nao funcionam)

    Mult: 42x
    Offset mode
    Calibration 50%
    Vcore: -0.090
    PLL: auto a 1.82 tentei baixar mas ele fica instavel ( os jogos com multiplayer nao funcionam)

    Com intel burn utilizando 6g de Ram

    4.5Ghz o core mais alto estava a 69 o core mais baixo estava a 61 os restantes estavam a 67 e 62. (nao sei se esta diferença é normal)

    4.2 Ghz Nao chegava aos 60

    Com Prime:

    4.5 Ghz Andava nos 50-60

    4.2 Ghz 40-50

    Quando poder vou deixar vos aqui os Prints

    ------- Post adicionado às 11:54 ------- Post anterior colocado às 11:33 ----------

    Esquecime de referir a 4.2Ghz usa é Vcore 1.12 e a 4.5Ghz é 1.24 tenho curiosidade de quanto sera a 4.8Ghz e a 5.0Ghz podia ser que fize-se 5.0 a 1.26 http://forum.*****.com/images/smilies/tongue3.gif quem sabera

    esses testes foram feitos com o C-stats ligados, ja agora a 4.2 tenho um Vcore de 1.12 e a 4.5 tenho 1.24

    Qual foi o Vcore que conseguiste a 4.5 Ghz?

    Os Intel Brun vi que só estas a usar 1G de memoria isso é muito pouco pelo que vi para saber se esta mesmo estavel deves usar quase o maximo ou mesmo o maximo


    [​IMG]

    [​IMG]
     
  7. TFmira

    TFmira Power Member

    Parece que afinal a 4.2ghz nao estava estavel fiz um teste no linx com a memoria toda e foram 20 testes durante 50 min passou sem erros mas estava no face e comecei a ver um video e por estranho o PC bloqueou, mas nao deu blue screen ficou a imagem congelada e nao conseguia fazer nada nem mexer no rato nem nada tive mesmo que fazer reset a minha duvida é a seguinte sera que foi um erro do windows? ou mesmo do CPU? de qualquer maneira aumentes de -0.090 para -0.085 deve ser o suficiente
     
  8. Tenho a mesma plataforma e neste momento esta a x40 com voltage offset a -0.115 mas o shockwave do chorome esta sempre a parar.
    Será que tenho que subir um pouco o offset?
     
  9. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Experimenta.
     
  10. Subi um pouco e penso que esta tudo bem.
    Um duvida li algures que não se deve usar offset negativos pois trás desvantagens em relação ao tempo de vida do processador, é realmente assim?
     
  11. MoraisGT

    MoraisGT Power Member

    Lol, não.

    Isso é a mesma coisa que dizeres que um cpu com 1.4V "viverá" mais tempo que com 1.2V.

    Tu apenas estás a diminuir a voltagem, até é melhor para o cpu :)

    Desde que fique estável e de acordo com as tuas preferências em termos de velocidade/temperatura........não há mal nenhum.
     
    Última edição pelo moderador: 31 de Outubro de 2013
  12. .
     
    Última edição: 1 de Fevereiro de 2014

Partilhar esta Página