1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Novo disco

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Remott, 17 de Agosto de 2004. (Respostas: 2; Visualizações: 503)

  1. Remott

    Remott Guest

    Boa noite!
    Comprei recentemente um disco Seagate de 80 GB para aumentar o espaço de armazenamento do pc, que andava pelos 4 GB :P

    Instalei o disco como Primary Slave, e quando o pc arranca com o windows xp, aparece-me uma mensagem de erro, num ecra azul, a dizer unmountable boot disk, e por vezes é só uma mensagem a dizer system error, de uma dll qualquer do windows. Ora, quando tiro o disco acabado de comprar do computador, ele já arranca normalmente.

    Fiz uma partição no disco com sistema de ficheiros de FAT32, e já tá formatado. Já andei no google só que ainda nao consegui descobrir nada de concreto.

    Ajuda é bem-vinda ;)
    cmps
     
  2. Remott

    Remott Guest

    Solucionado ;)

    Pois é, demorou pouco mas lá descobri. Tive que desactivar na bios o UDMA dos disco, parece que estava a interferir com o funcionamento do outro. Como estão os 2 em Primary, mas como o disco de 4GB é bem + velho com o outro, tava a atrofiar :P

    Espero pelo menos que este tópico possa ajudar a outros, ou então que seja apagado (sorry :P )

    cmps
     
  3. N1ZN

    N1ZN Power Member

    Ainda bem que não foi apagado!!!

    O trabalhão que tive para descobrir este problema, as voltas que dei no google, e afinal a solução estava mesmo aqui.

    Bom, pelo menos a mim este post foi muitíssimo útil.

    Cumps
     

Partilhar esta Página