1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. chamaco

    chamaco I folded Myself

    Olá a todos.
    Sou novo por aqui e tenho algumas duvidas. Bastantes....mas antes de começar a perguntar tudo tenho tentado ler o maximo possivel para ficar esclarecido.

    Mas gostava de ser ajudado no seguinte.

    Podemos escolher as WU que nos são atribuidas??? como?

    Ja terminei 2 WU mas no display do Folding continua a aparecer " Finished WUs: none.
    mas no meu status ja aparecem as 2 . Alguma razão em especial?
    No meu log file aparece-me isto relativo as 2 WU terminadas

    [12:14:25] + Attempting to send results
    [12:14:56] Couldn't send HTTP request to server (wininet)
    [12:14:56] + Could not connect to Work Server (results)
    [12:14:56] (171.65.103.100:8080)
    [12:14:56] Could not transmit unit 02 to Collection server; keeping in queue.



    Desde ja obrigado
     
  2. shello

    shello Moderador
    Staff Member

    Primeiro que tudo, sê muito bem-vindo ao [email protected] e à [email protected]!

    Quanto à tua primeira questão, não podemos escolher as Wus que nos são atribuídas. Porém, é possível tentar manipular para as que queremos receber. Faz-se com o auxílio de flags.

    Esse servidor (171.65.103.100) está up, apenas a aceitar, porém está com muitas conexões (102, no momento em que vi), pelo que pode ser disso.

    Cumps!
    :kfold:
     
  3. nunyx

    nunyx Moderator
    Staff Member

    Também podes ter uma firewall a bloquear o acesso do Folding à net.

    Sê muito bem vindo. :)
     
  4. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Bem-vindo :)

    Tb aponto para a firewall a bloquear o envio das WUs.
     
  5. NetEnforcer

    NetEnforcer Power Member

    Heys! Bem vindo ao projecto, folda muito! Eu também entrei e tenho agora estado a trabalhar numa WU de 20000000...la mais po fim do ano tá pronta xDD

    Mais uma vez bem vindo :D
     
  6. chamaco

    chamaco I folded Myself

    Olá.
    não consigo perceber isto. continuo a não coseguir mandar as WUs.
    dá-me sempre o mesmo erro embora quando vou as estatisticas aparecem-me os pontos,quantas WUs ja completei etc...
    Ja desliguei tudo, so falta desligar o PC a ver se com ele desligado elas escorregam para fora dele.
    ja abri porta no router (8080)
    desliguei a firewall
    e da-me sempre o mesmo erro
    isto é o que me aparece no Log File quando inicio

    Launch directory: C:\Programas\[email protected]

    [02:34:22] - Ask before connecting: No
    [02:34:22] - Use IE connection settings: Yes
    [02:34:22] - User name: chamaco (Team 35271)
    [02:34:22] - User ID: 7D7A137C5F831408
    [02:34:22] - Machine ID: 1
    [02:34:22]
    [02:34:22] Loaded queue successfully.
    [02:34:22] Initialization complete
    [02:34:22] + Benchmarking ...
    [02:34:25]
    [02:34:25] + Processing work unit
    [02:34:25] Core required: FahCore_82.exe
    [02:34:25] Core found.
    [02:34:25] Working on Unit 05 [December 14 02:34:25]
    [02:34:25] + Working ...

    [02:34:25] + Attempting to send results
    [02:34:30]
    [02:34:30] *------------------------------*
    [02:34:30] [email protected] PMD Core
    [02:34:30] Version 1.03 (September 7, 2005)
    [02:34:30]
    [02:34:30] Preparing to commence simulation
    [02:34:30] - Looking at optimizations...
    [02:34:30] - Files status OK
    [02:34:30] - Expanded 83519 -> 561874 (decompressed 672.7 percent)
    [02:34:30]
    [02:34:30] Project: 1808 (Run 1, Clone 195, Gen 95)
    [02:34:30]
    [02:34:31] Assembly optimizations on if available.
    [02:34:31] Entering M.D.
    [02:35:02] Couldn't send HTTP request to server (wininet)
    [02:35:02] + Could not connect to Work Server (results)
    [02:35:02] (171.65.103.162:8080)
    [02:35:02] - Error: Could not transmit unit 01 (completed December 3) to work server.

    [02:35:02] + Attempting to send results
    [02:35:34] Couldn't send HTTP request to server (wininet)
    [02:35:34] + Could not connect to Work Server (results)
    [02:35:34] (171.65.103.100:8080)
    [02:35:34] Could not transmit unit 01 to Collection server; keeping in queue.

    Provavelmente é um bocado de falta de jeito aqui. Por esse facto se houver alguem aqui de perto gostaria até de um dia destes me encontrar para falar e ficar a saber um pouco mais sobre isto, ate porque talvez com isso consiga arrastar mais alguns para o projeto.
     
  7. shello

    shello Moderador
    Staff Member

  8. chamaco

    chamaco I folded Myself

    Só não percebi o que aconteceu mas hoje enviou-me a ultima que tinha feito e continuam por enviar as 4 1ªas

    Entretanto alterei configuração ( desmarquei Connection Settings ) a ver o que dá)


     
    Última edição: 14 de Dezembro de 2006

Partilhar esta Página