1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O disco morreu ?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por GenMo`Kai, 26 de Novembro de 2006. (Respostas: 3; Visualizações: 559)

  1. GenMo`Kai

    GenMo`Kai Power Member

    boas pessoal e assim eu tenho um disco ATA 7200rpm SEAGATE de 80gb e no outro dia quando liguei o pc de manha reparei que o disco estava muito lento a arrancar demorava cerca de 3min a abrir cada pagina eu pensei " vou mase fazer um format nesta cena " quando vou a tentar formatar nao me era detectado o disco tirei voltei a por limpei tudo etc e nada nao me detecta o disco o disco tem la muita informação importante eu ainda tenho esperanca de a voltar a recuperar:O





    Atenciosamente

    JoãoCorreia
     
  2. Mitch

    Mitch Banido

    o que é que andaste a limpar?
     
  3. GenMo`Kai

    GenMo`Kai Power Member

    nao foi nada de especial tirei o disco do cabo IDE e de dados e limpei com um pano o disco todo ( por fora ) voltei depois a po-lo la dentro porque as vezes podia ter algum pino partido ou o jumper mal posto mas nao nao sei mesmo o que se passa
     
  4. LnxSlck

    LnxSlck Power Member

    Se tinhas o disco a funcionar no pc, como é que ele sózinho partia um pino? ou o jumper saia do sitio ? E limpar o disco por fora não o vai fazer mais rápido... :lol:

    Quanto a recuperar, eu já recuperei bastantes discos, às vezes não dá para recuperar tudo, mas recupera-se sempre muita coisa mesmo.
     

Partilhar esta Página