1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

O disco não me deixa formatar - HELP

Discussão em 'Windows 7 e anteriores' iniciada por Khalie, 10 de Agosto de 2008. (Respostas: 10; Visualizações: 1321)

  1. Boa Tarde a todos, passa-se o seguinte.

    Hard Drive - Western Digital Raptor X WD1500AHFD 150GB 10000 RPM

    Então eu pus o CD do windows XP home, tentei formatar e apareceu me o seguinte:

    Setup did not find any hard disk installed in your computer. Make sure any hard disk drives are powered on and properly connected. And any disk related configuration is correct. Press F3 to quit.

    Então eu fui ao site da WD e fiz download não sei se foi o correcto mas fiz download de:

    WD Serial ATA RAID Controller Card Driver

    pus o ficheiro numa disquete, fiz boot ao CD do windows, quando começou carreguei F6 para installar Third Party SCSI ou outra coisa que nao me lembro. Depois apareceu para por a disquete na partição A:. Apareceu me a opçao de Windows XP serial ata raid controller card driver. Selecionei, depois continuei e quando foi para formatar:

    Setup did not find any hard disk installed in your computer. Make sure any hard disk drives are powered on and properly connected. And any disk related configuration is correct. Press F3 to quit.


    Decidi fazer download de:

    WD Data Lifeguard Tools para fazer um diagnostico e deu me o seguinte quando comecei:

    Cable Test::Read Diagnostics Sector Error!
    Cable test failed! Please check the cables.

    Tenho tudo bem ligado. Tenho o cabo que sai da fonte de alimentaçao ligado ao disco:
    http://upload.wikimedia.org/wikipedia/commons/0/0f/SATA_power_cable.jpg

    E tenho outro cabo ligado á motherboard e ao disco:
    http://sierra-cables.com/SATA/Images/SATA-Signal-Cable-1.jpg

    No entanto a motherboard tem 3 entradas para este cabo.

    SATA 1
    SATA 2

    e mais abaixo na motherboard, não muito, tem:

    Primary SATA Secondary SATA

    Quando ponho num desses 2 o windows nao detecta o disco, tenho-o ligado ao SATA 1 de momento.

    Não tenho de momento nenhum jumper no disco. Veio assim, e está aqui as settings dos jumpers:
    www.[B][/B]wdc.com/en/library/eide/2579-001037.pdf


    Agradeço qualquer ajuda e obrigado.
     
  2. Pois, mas ele fala em passar o conteudo do XP para um segundo disco e eu só tenho 1. Como é que faço isso entao?
     
  3. redshot

    redshot Electromoderator
    Staff Member

    Ou se tiveres o CD da motherboard, passa os drivers SATA para uma disquete (é preciso outro computador a funcionar para isto) e ao iniciar a instalação, carregas em F6, metes a disquete e seleccionas os drivers da disquete. O XP já vai reconhecer os discos.

    CUmps
     
  4. Bulletprof

    Bulletprof Power Member

    eu penso k isso acontece por falta dos drivers SATA no windows xp...
    os portateis do e-escolas fizeram muito isso(principalmente o toshiba)
    cumps
     
  5. Hum... eu fiz isso mas nao foi com os drivers SATA da motherboard mas uns drivers do disco ( wut?? ). mas porque 2 computadores? não percebi
     
  6. essa dos dois computadores não percebi, lê o tutorial com calma que vais perceber, basicamente tens que copiar o disco do xp para um pc e depois com o nlite fazer um xp novo com os drivers sata(e o que quiseres mais) já incluidos, depois gravas para um cd e formatas o pc com esse disco que criaste
     
  7. UPDATE:


    acabei de fazer isso mas sem sucesso. recebi a mesma mensagem "setup did not find any hard disk drives installed in your computer, etc"
     
  8. Outra questão. Estou a seguir o tutorial agora. posso fazer tudo no mesmo disco? No tutorial são usados 2 discos para o processo. E se não for possível com 1, posso usar 1 disco e 1 pen?
     
  9. Bem pessoal, estou a dar em maluco com isto. Já tentei de tudo e o bicho nao quer formatar, acaba sempre em "Setup did not find any hard disk installed in your computer. Make sure any hard disk drives are powered on and properly connected. And any disk related configuration is correct."

    Tentei o tutorial que me foi dado:

    http://www.techzonept.com/showthread.php?t=195879

    tudo ok só que no final deu me 1 si3112r.sys is corrupted.

    ja pus todo o tipo de drivers na disquette, promise fasttrak 378 SATA driver,

    VIA VT6420 (VT8237) SATA RAID Driver Package Version 2.20D WHQL

    uns drivers SATA da western digital, epá não sei mesmo o que fazer.

    Só tenho 1 disco rigido, é o X Raptor, a motherboard é uma Asus K8V SE Deluxe, o CPU é 1 Athlon 64 +3200. Usei o Nero Burning ROM da ultima versao do Nero para fazer a copia do windows em ISO, HELP!!!! Esta porcaria não quer formatar..

    Atenciosamente,
    Khalie
    [SIZE=-1][/SIZE]
     
  10. redshot

    redshot Electromoderator
    Staff Member

    Não te enganaste nos drivers? Se copiaste para a disquete os do Vista, então é daí.

    Uma pergunta obviamente estúpida: O disco é detectado na BIOS?
     

Partilhar esta Página