1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O meu pc não detecta a placa de Rede wireless

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rko17, 11 de Janeiro de 2009. (Respostas: 7; Visualizações: 4401)

  1. rko17

    rko17 Power Member

    Boas, eu tenho tido alguns problemas com a minha placa de rede wireless (Asus WL-138gE)visto que o meu pc não a detecta e eu não percebo o porquê, o pc é o do My System. Já a experimentei noutro computador velhinho que tinha para aqui e funciona. Agradeço desde já a ajuda.

    Cumps
     
  2. TeiXeir@

    TeiXeir@ Power Member


    instalaste os drivers do chipset??

    a placa nem te aparece no gestor de dispositivos?

    cumpts
     
  3. rko17

    rko17 Power Member

    Não aparece sequer no gestor de diapostivos

    cumps
     
  4. InsanityFX

    InsanityFX Power Member

    Pode ser um problema de encaixe no slot. Experimenta ver se ela está bem metida, desinstala os drivers, reinicia o pc, instala outra vez (depois de veres se está bem encaixada) e já deve dar. A mim aconteceu-me coisa parecida com uma gráfica. Deve resultar.

    Cumpz
     
  5. rko17

    rko17 Power Member

    já tentei mas não reconhece.
     
  6. MikeFR

    MikeFR Power Member

    Tenta noutro slot.
     
  7. rko17

    rko17 Power Member

    já tentei e não detecta.
     
  8. tidusboy

    tidusboy Power Member

    eu tambem estou com o mesmo problema no vista , mas a mim no gerir aparece dispositivo desconhecido e se meter para actualizar aparece o nome da placa de rede e não consegue instalar diz que dá erro , 108Mbps High Speed Wireless NTECH , alguem sabe de algo para resolver isto?
     

Partilhar esta Página