1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

o pc liga-se e desliga-se logo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por StormRanger, 19 de Outubro de 2007. (Respostas: 12; Visualizações: 2063)

  1. StormRanger

    StormRanger Power Member

    boas
    tenho aki uma grande duvida, se m puderem ajudar agradecia
    o meu pc ao liga-lo ele desliga -se logo.
    O k será?
    Com os melhores cumps
     
  2. jpccaldas

    jpccaldas Power Member

    Pode ser de várias causas. Uma delas sobreaquecimento da máquina... Ele mantém-se ligado quanto tempo?
     
  3. StormRanger

    StormRanger Power Member

    5 seg.
    eu andei a limpalo a dias a tirar o po
    devido ao aquecimento da makina
    mas agora n percebo isto
     
  4. jpccaldas

    jpccaldas Power Member

    Troca a fonte de alimentação... Estou virado para isso.
     
  5. WindWalker

    WindWalker Power Member

    Desmontaste o cooler do CPU? Se sim, deves tê-lo montado mal, e não está em contacto com o CPU, daí a temperatura elevada e consequente shutdown.
     
  6. DELETE.89

    DELETE.89 Banido

    - nao creio que seija disso lol.... é que sempre demora tempo a limpar o pc e depois... quando liga o pc o processador nao aquece logo :) .... es capas de ir ate ao windows :P...

    - tenta ir a BIOS e ve as temperaturas ...

    - podes ter tirado a pasta termica como eu no outro dia.... depois deu-se ao LUXO de desligar passado 1 min lol.... mas esperei uns 20 min para arrefecer e depois ligava e nao ia a baixo...mas o meu pc n tem WATTS suficientes , i quando ia a baixo... tinha que esperar mais 20 min se nao numca mais saia dali por causa que voltava a ligar e as temperaturas subiam...
     
  7. vascorama

    vascorama Power Member

    Até já vi um caso de um amigo meu que ao limpar a caixa "tocou" no cooler, consequentemente a massa "descolou" e como já era velha acontecia isso, iniciava, desligava-se.....sempre assim...

    olha que aquece.
    Cumps
     
  8. WindWalker

    WindWalker Power Member

    Não aquece logo, se o dissipador estiver bem colocado. Eu falei de dissipador mal montado. Ah, e mesmo bem montado, com um cooler todo em cobre, sem pasta térmica, já vi um P4 Prescott a 52.5ºC. Portanto...


    O que é que para ti significa "ter Watts"? É que, neste caso, a potência da fonte nada tem a ver com o PC ir abaixo (está relacionado com a temperatura).
     
  9. vascorama

    vascorama Power Member

    :x2:
     
  10. eu tive esse pro e foi o dissipador de mal encaixado
     
  11. eiz

    eiz Power Member

    O pc chega a ir à bios?
    Tenta fazer reset retirando a pilha da board desligada da corrente durante uns minutos.
     
  12. malamen444

    malamen444 Power Member

    o botao de ligar e desligar está bom? tenho uma caixa que nao tem o botao bom e faz isso,
     

Partilhar esta Página