1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

OC a Board mas nao dá nada!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por trypl3x, 5 de Janeiro de 2007. (Respostas: 26; Visualizações: 1012)

  1. trypl3x

    trypl3x Hard BOINC

    Tenho a Asrock conroexfire esata2 sei que a board nao é boa para OC mas ao ponto de default ser 266fsb e nem 267 dar é loucura...que será o problema? é assim... ele liga e desliga 3 vezes e na 3ºvez arranca e aparece o mesmo ghz de default neste caso 1.86ghz porque nao dá?

    ja pensei actualizar a BIOS podia dar será? se sim como se faz?
     
  2. WindWalker

    WindWalker Power Member

    É como flashar a BIOS da tua placa gráfica.

    Apenas o executável que flasha, o ficheiro a flashar e o comando a digitar na prompt do DOS são diferentes :)
     
  3. fernandes

    fernandes Power Member

    Última edição: 5 de Janeiro de 2007
  4. trypl3x

    trypl3x Hard BOINC

    vou a bios por tudo em default? mas depois volto outra vez pa por o que quero nao?
     
  5. fernandes

    fernandes Power Member

    depois de fazer update à bios tens de fazer isso obrigatoriamente no primeiro boot para que fique tudo direito. depois podes fazer as alterações que quiseres.
     
  6. trypl3x

    trypl3x Hard BOINC

    ja agora faço isso bem? nao preciso de guardar da original em caso dar bosta?
     
  7. fernandes

    fernandes Power Member

    ao lado do sitio do download tens lá um "how to update". se seguires tudo à risca não deve dar bosta. lol

    normalmente quando acontecem problemas a flashar a bios da board só volta a funcionar depois de ir dar uma voltinha ao fabricante. :D
     
  8. darkbullet

    darkbullet Power Member

    no caso das boards não adianta de nada fazer backup da bios, quando dá bosta.. é bosta definitiva. pelo menos na maioria dos casos...
     
  9. trypl3x

    trypl3x Hard BOINC

    NAo foi o caso :D:D ta a bombar! mas sobre o que vem ao topico nao dá...
    fazer OC ao cpu nao consigo...alguem me ajude sobre isso? sei que nao é boa pa OC mas ao menos aumentar uns pos devia dar e nao dá...

    o fsb default é 266fsb e nem que ponha 1fsb (267fsb) nao dá mostra o mesmo ghz mas antes disso ao reboot desliga e liga 3 vezes! :S

    alguem me ajude?
     
  10. fernandes

    fernandes Power Member

    vai ao manual da board e lê o paragrafo sobre "Untied Overclocking Technology"

    pode ser que tenha alguma coisa a ver.
     
  11. ortigas24

    ortigas24 1st Folding then Sex

    ja Experimentar baixar a frequencia da ram? essas kingston num sao grande coisa pa fazer OC(pelo meos foi o k me disseram keu nunca tive).
     
  12. trypl3x

    trypl3x Hard BOINC

    nao diz nada de jeito ora vê:

    "This motherboard suports Untied Overclocking Technology, which means during overclocking, FSB enjoys better margin due to fixed PCI bus. You may set CPU Host Frequency option of BIOS setup to [AUTO], whitch will show you the actual CPU Host frequency in the following item. Therefore, CPU FSB is untield during overclocking but PCI bus is in the fixed mode so that FSB can operate under a more stable overcloking environment."

    que disses disto? nao ajuda em nada "penso"!!:005::005:
     
  13. trypl3x

    trypl3x Hard BOINC

    nana mentira o meu primo tem um e6600+ p5b deluxe em 2gb kingston e tem um OC de 4000ghz!

    nao sao as melhores como é obvio mas sao razoaveis!
     
  14. darkbullet

    darkbullet Power Member

    bem estive a ler o manual da tua board e experimenta o seguinte:
    em CPU Configuration poem em Disable o intel Virtualization tech e o intel SpeedStep tech. e em Chipset Configuration a Dram frequenci não ponhas [Auto] poem o valor da frequencia das tuas memorias, ou entao se der tenta por um valor mais baixo para ver se consegues subir o FBS

    experimenta e diz alguma coixa cumps ;)
     
  15. trypl3x

    trypl3x Hard BOINC

    na chiset ja tinha eu posto a ddr2 667mhz mas sobre o resto ainda nao...ja volto! :002:
     
  16. trypl3x

    trypl3x Hard BOINC

    Consegui pus a 300fsb mas pus a memoria a 533mhz sendo de fabrico 667mhz mas há mais desactivei a opção como pediste a intel speedstep tech mas a virtualization tech nao dá pa selecionar e está como escrito ligado (enable)

    Vê:

    [​IMG]fdf

    Outra eu pus desde de principio as seguintes opções em HIGH ve la se estou a fazer coisas erradas:

    VCCM (DRAM) Voltage

    x1.5V Voltage

    Nao faz mal?
     
    Última edição: 5 de Janeiro de 2007
  17. darkbullet

    darkbullet Power Member

    acho melhor pores todas as tensoes em normal... em High pode ser por isso que não consegues mais. mas acho que esta visto que é das memorias que não consegues faxer mais OC agora tens que testar se tens mais rendimentos com as memorias assim e com OC no cpu ou se sem OC
     
  18. trypl3x

    trypl3x Hard BOINC

    como demoras-te a responder dei outra saltada e vi que a opção virtualization tech que nao dava pa mexer ja dava mesmo assim aproveitei e pus disabled como pedis-te...sobre o 533mhz + OC cpu noto 1frame ou 2 no 3d mark 05 acho preferivel...

    MAs isto so acontece com esta board né? as outras posso por 667mhz e por OC em cima né? Porque esta nao dá?

    P.S aquilo das voltagens nao tem nada a ver mesmo em high ou normal nao dava mas mesmo assim deixo em high nao vejo nenhum conflito por isso...
     
  19. darkbullet

    darkbullet Power Member

    sim com outra board dá para faxer ixo mas agora com um bom coler no CPU podes ir subindo o FSB de maneira que o CPU aumente e as memorias cheguem perto dos 667Mhx
     
  20. trypl3x

    trypl3x Hard BOINC

    o maximo que ela dá e aos 300fsb quere dizer que nao consigo aumentar porque o cooler ja nao aguenta?
     

Partilhar esta Página