1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

OC E6320 e Abit Fatality F-I90HD

Discussão em 'Modding e Overclock' iniciada por Net_Holer, 12 de Setembro de 2007. (Respostas: 18; Visualizações: 2195)

  1. Net_Holer

    Net_Holer Power Member

    Boas... o meu sistma é este:
    Processador Core2Duo E6320 1.8Ghz 4MB Cache
    Motherboard Abit Fatality F-I90HD
    RAM TeamGroup Elite 800mhz 2x 512 Dual Channel
    E estou a usar a grafica onboard ate comprar uma boa!

    Bom... a minha dúvida é como fazer um overclock a isto. Andei a ler umas coisas sobre isso então fui à BIOS e no submenu SoftMenu descobri lá as opções de mudar a frequência do processador e RAM e o vcore... até aqui tudo bem...
    Fui experimentar mudar o External Clock para vários valores até obter mais ou menos 2.4Ghz... tudo bem gravei a config e o pc reiniciou, o problema está em que o windows empanca quando está a iniciar... ainda está a dar a música de abertura do windows e ele simplesmente crasha e tenho de carregar no Reset...

    Voltei lá e tentei baixar umas vezes o valor do External Clock... mas acontecia o mesmo sempre... depois resolvi mexer no vcore... como nao fazia ideia de como lhe mexer aumentei so um bocadinho (de origem vem a 1.3500V e eu so o pus penso eu até 1.425 ou algo assim) mas mesmo assim empanca (acho que até mais cedo do que antes de mudar o vcore).

    A minha pergunta é: Que é que estou a fazer mal? Estou um bocado às cegas nisto... Também preciso de mexer em alguma coisa das RAM? Agradeço desde já a ajuda :)

    Deixo aqui uma foto do menu caso de jeito para perceberem (os valores são os de origem):
    [​IMG]
     
  2. Net_Holer

    Net_Holer Power Member

    Entendidos no overclock... alguem me da uma ajuda? :004:
     
  3. Jorge Paiva

    Jorge Paiva Power Member

    Dá-me outros screens, designadamente os relativos à configuração do chipset.

    Já agora experimenta subires a voltagem das memórias de 1.8 para 1.95 V, ou alternativamente colocares em auto se existir essa opção.
     
  4. vascorama

    vascorama Power Member

    boas, estás a levar as rams atrás do fsb, tens de meter um divisor nisso....(na parte da frequencia das memórias vê lá se não dá para as meteres a 667mhz).
    Cumps
     
  5. Net_Holer

    Net_Holer Power Member

    Dcpem so responder agora tive 3 dias sem net...
    hoje vi as vossas dicas aqui e fui experimentar... eis os resultados:

    Resultado 1:
    - External Clock: 333MHz
    - Estimated New CPU Clock: 2331Mhz
    - DRAM Spec. (CPU:DRAM): DDR2 800

    :: Voltagens
    - CPU Core Voltage: 1.3500V
    - DDR2 Voltage: 1.95V
    - NB 1.8 Voltage: 1.800V

    Conclusão: Deixei o windows iniciar... abri o coretemp para ver as temps e o CPU-Z... isto passado uns 2 min o sistema encravou.

    Resultado 2:
    - External Clock: 333MHz
    - Estimated New CPU Clock: 2331Mhz
    - DRAM Spec. (CPU:DRAM): DDR2 667

    :: Voltagens
    - CPU Core Voltage: 1.3500V
    - DDR2 Voltage: 1.95V
    - NB 1.8 Voltage: 1.800V

    Conclusão: Deixei o windows iniciar... abri o CPU-Z o sistemas encravou logo.. so se manteve prai 1 min desta vez...


    Outros Resultados:
    Experimentei também não mexer na voltagem das memórias mas encrava na mesma...


    Que é que se passa? :wow:

    Jorge Paiva: Não percebi ao certo de onde tirar fotos... isso costuma estar em que parte? Quais as informações que são lá mostradas?
     
  6. steelballzz

    steelballzz Folding Member

    usa o cpu-z

    faz um print screen e aloja aqui ou aqui

    depois posta o link dessa imagem aqui para se ver que material tens
    convinha preencheres as especificações da tua maquina conforme está aqui descrito
     
  7. vascorama

    vascorama Power Member

    Há mais coisas a fazer, mas sem pics é complicado...tens de trancar a frequência pci-e a 100, o pci clock a 33,33mhz, ou seja, isso deve estar tudo em auto e vai atrás do fsb...uma vez que já trataste da questão da ram só pode ser daí digo eu.
    Cumps
     
  8. Net_Holer

    Net_Holer Power Member

    Ok, já preenchi o My Sistem no Perfil... ainda não tinha preenchido porque o meu sistema ainda vai sofrer umas modificações mas pareçe que ainda vai demorar um pouco.

    Então aqui ficam as pics com a informação:

    CPU-Z - CPU + Cache:
    [​IMG]

    CPU-Z - Motherboard + Memory:
    [​IMG]

    CPU-Z - SPD:
    [​IMG]

    Fica aqui mais uma do Everest:
    [​IMG]
     
  9. vascorama

    vascorama Power Member

    boas, então como eu já disse uns posts acima toca a meter isso tudo em manual, começa pelas memórias, baixa-lhes a frequencia para ddr2 667(333mhz), depois procura por estas opções:

    [​IMG]

    podem não estar todas juntas no mesmo menu como nessa foto, mas devem andar por aí algures...
    Depois de teres isso assim é só ir aumentando o fsb de 10 em 10 até chegares ao ponto em que o pc ao entrar no windows vai crashar, nessa altura mete a ultima frequencia a que ele arrancou até ao windows e diz qualquer coisa...
    Nessa altura precisamos de saber temps, frequencia da ram e cpu, etc...para podermos ver o que se passa.

    ps: amanhã se tiver tempo saco o manual da tua board para ver isso melhor.
    Cumps
     
  10. Net_Holer

    Net_Holer Power Member

    Hmm percebi mais ou menos... amanha tento que ja e tarde.

    Mas so uma duvida... ao reduzir a frequencia das RAM elas ficam mais lentas certo?

    E na tua foto da bios dizes para por a CPU Frequency a 266... tenho é de a aumentar certo?

    Obrigado:)
     
  11. vascorama

    vascorama Power Member

    boas, tal como eu disse, mete tudo como está ai na foto, depois disso é que vais começar a mexer, mas aí apenas no fsb.
    e sim, as memórias vão ficar mais lentas(ao principio), mas á medida que vais subindo o fsb elas vão subindo também.

    parece dificil mas é como limpar o cú a bebés :lol:
    Cumps
     
  12. Net_Holer

    Net_Holer Power Member

    Boas... hoje cheguei a casa e fui experimentar isso, passei a tua imagem pro telemovel pra me guiar por la e reparei nas seguintes situações:
    Isto baseado no screen da tua board:

    AI Tuning - Não tem na minha
    CPU Frequency - na minha é o External Clock certo?
    PCI Express Freq - Não tem.
    Memory Voltage - na minha é DDR2 Voltage ne?
    FSB Termination Voltage - não tem
    NB Vcore - na minha só tem parecido com isso o "NB 1.8 Voltage" e ta a 1.800V
    ICH Chipset Voltage - Não tem

    Tá-me a parecer que vai ser um bocado complicado lol :lol:
     
  13. vascorama

    vascorama Power Member

    Boas, faz o seguinte, tira screenshots da tua bios e posta aqui se faz favor, como tens maneira de o fazer seria o mais simples...
    Depois disso é sempre a aviar cartuxo :004:
     
  14. Net_Holer

    Net_Holer Power Member

    ya na boa amanha ja posto aqui tudo, obrigado dcpa o trabalho ;)
     
  15. Net_Holer

    Net_Holer Power Member

    Bom, como fiquei acordado ate tarde a fazer umas coisas aproveitei e tirei ja hoje as fotos aos menus todos da BIOS.
    Numerei de 0 a 7 para saberes qual e o menu caso nao te apercebas e seja necessario...

    ::MENU PRINCIPAL
    [​IMG]

    :: SoftMenu Setup (0)
    [​IMG]

    :: Standard CMOS Features (1)
    [​IMG]

    :: Advanced BIOS Features (2)
    [​IMG]

    :: Advanced Chipset Features (3)
    [​IMG]

    :: Integrated Peripherals (4)
    [​IMG]

    :: Power Management Setup (5)
    [​IMG]

    :: PnP/PCI Configuration (6)
    [​IMG]

    :: PC Health Status (7)
    [​IMG]


    Vais é ter um granda trabalho a ver isso :wow:

    Edit: Deixo um .rar com as fotos com tamanho original pode-te dar mais jeito não sei de qualquer maneira fica aqui o link caso seja preciso: http://www.megaupload.com/pt/?d=HV3A5VS0
     
    Última edição: 17 de Setembro de 2007
  16. vascorama

    vascorama Power Member

    Boas, se puderes, onde eu tenho (?) abre o menu e tira umas pics, de resto acho que metendo as coisas assim:

    [​IMG]
    [​IMG]
    [​IMG]

    depois é só ires dando de 10 em 10 no fsb e reboot, quando chegares a uma destas hipoteses:

    -o pc deixa de arrancar(desligar da corrente 10 segundos, tornar a ligar a ficha, se não resultar clear CMOS(ver manual))
    -o windows crasha ao iniciar
    -já subiste o fsb de tal forma que as memórias já estão de novo a 800mhz

    diz qualquer coisa.
    o resto das pics são de importância menor para já.
    Cumps
     
  17. Net_Holer

    Net_Holer Power Member

    Hmm tu usas MSN? Posso ligar o outro pc ao pe deste e coma webcam vou mexendo nos menus e mudando o que disseres... se te der mais jeito pode ser.

    De qq forma logo ja tiro as fotos a bios do pc... obg ;)
     
  18. vascorama

    vascorama Power Member

    boas, o meu email é publico, podes ve-lo no meu perfil e adicionar se quiseres, é dificil é eu estar por lá, ainda para mais esta semana que estou a bulir de noite(e dormir de dia :002:), mas para a semana que vem ou nos f-d-s costumo estar por lá.
    Cumps
     
  19. Net_Holer

    Net_Holer Power Member

    hmm entao por mim no fim de semana ate me da mais jeito... por volta de que horas te da mais jeito? Bem ate la ainda falta para ja saberes ne... lol

    Mas depois entao diz qq coisa que e mais facil fazer-mos assim.
    Tks ;)
     

Partilhar esta Página