1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

OC em XFX 8600 GT - Scan for artifacts não encontra nada

Discussão em 'Modding e Overclock' iniciada por redshot, 23 de Abril de 2008. (Respostas: 23; Visualizações: 2699)

  1. redshot

    redshot Electromoderator
    Staff Member

    Boas.

    Estou a iniciar-me neste campo, e precisava de alguns conselhos/tirar dúvidas sobre OC em GPUs, e em particular no meu caso. Para já, tenho uma XFX Geforce 8600GT com OC de fábrica, 620MHz de core.

    Então as perguntas:D:

    1. Sendo esta uma gráfica já com OC de fábrica, terei eu grande margem de manobra como têm as normais a 540MHz?
    2. Como é que sei que estou a atingir o limite de OC?
    3. O que acontece quando a gráfica "crasha"? O ecrã fica preto por uns segundos? (acontecia-me imenso ao jogar CoD4)
    4. Estou a usar (mas ainda não mexi em nada) o RivaTuner e já li alguns tutoriais básicos sobre esse programa. É bom ou aconselham-me outro?

    Obrigado desde já por ajudarem... (...ajudarem um noob que quer rebentar com o PC a jogar Assassin's Creed e Crysis:D:D)

    UPDATE EM BAIXO!
     
    Última edição: 12 de Agosto de 2008
  2. WindWalker

    WindWalker Power Member

    1. No overclock nada é garantido. Podes ter sorte e conseguir 700MHz, podes ter azar e não conseguir mais de 630.

    2. A placa fica instável, i.e., artefactos/freezes nas aplicações 3D.

    3. Pode ficar uma imagem fixa, pode (deve ser um controlo interno da placa/drivers) o ecrã apagar ao fim de um tempo, etc.

    4. O ATITool é mais simples. Mas não serve para clockar os Shaders, acho eu.

    "5." Não vais rebentar com o PC por fazeres OC por software à pl. gráfica, lamento desapontar-te :007:
     
  3. Pallad1um

    Pallad1um Power Member

    Também tenho curiosidade em saber. Também tenho uma 8600 XFX, mas a minha não vem com overclock de fábrica. Quando estava a usar o XP usava um overclock de 20% tanto para o core como para a memória, e ficava com as seguintes velocidades:

    Core (Stock) - 540
    Core (Overclock) - 648

    Memory (Stock) - 700
    Memory (Overclock) - 840

    Eu usava a ATI Tool para que o overclock só se activasse quando jogava em 3D.A placa nunca teve qualquer problema com as velocidades, a temperatura é que como é de esperar aumentava um bocado, 20º (de 49-50 em stock para mais de 70º). Acham que exagerei ou estou minimamente à vontade com estes valores?
     
  4. Blitzer_#

    Blitzer_# Power Member

    A média de OC da 8600GT anda assim:

    8600GT 256MB -> 744/913
    8600GT 512MB -> 667/711

    Core/Mem respectivamente

    Fonte: HWBot

    Cumps
     
  5. Pallad1um

    Pallad1um Power Member


    A minha é de 256MB, logo não estou sequer perto :D. Isso é bom, quer dizer que ainda posso puxar mais um pouco por ela. Obrigado pela informação ;).
     
  6. redshot

    redshot Electromoderator
    Staff Member

    Esqueci-me de colocar uma qustão: Ao faze OC, quais são as diferenças na rapidez / fluidez nos jogos? São... significativas? (Pergunta noob, mas pronto... tem de se saber de qualquer maneira...)

    E mais uma coisa: Se eu decidir comprar ourtra 8600 GT para fazer SLI, e supondo que não consigo encontrar a versão de 620MHz, mas a de 540MHz, dá para fazer OC à segunda para que funcione à mesma frequência da primeira, e com isto obter o desempenho que obteriam duas 8600 GT a 620MHz (já de fábrica)?
     
    Última edição pelo moderador: 25 de Abril de 2008
  7. WindWalker

    WindWalker Power Member

    Depende do jogo.

    Dar dá. Não tens é os 620MHz garantidos à partida. Por isso é uma questão de veres quanto fazem modelos iguais em OC.

    De qualquer forma, não pensava muito em SLI, porque não vale a pena. Muito menos com placas de baixa-média gama (se vires bem, pelo valor de duas 8600GT compras uma igual ou melhor que as duas juntas, e que provavelmente consome menos que as duas).
     
  8. PRDSM

    PRDSM Power Member

    Caro Redshot,

    Tenho uma gráfica igual à tua e em OC consigo mete-la a rodar a 800 d core e 860 nas memórias, sem gds problemas, as temps nao passam dos 60º. Aconselho-t é a meteres-lhe um cooler como deve ser pq o d origem, apesar d fazer o trabalho p os valores padrao, em OC, deixa um bocado a desejar. Meti-lhe um Revoltec Freezer Pro, mas os Zalman tb sao uma boa opção.

    Ainda não sei o OC máximo q lhe consigo fazer, mas acho q o "cobertor" já tá esticado e não acredito q vá muito mais além do q isto. Por experiência própria, verifiquei que para os ganhos no desempenho é mais importante a velocidade do core do q das memórias.

    No teu caso é ires experimentando (o Atitools tem uma opçao q te encontra a velocidade máxima do core e memórias) e veres qual é a melhor combinaçao de um e outro q funciona.

    Espero ter sido útil!

    cumpz,
     
  9. redshot

    redshot Electromoderator
    Staff Member

    Boas. Já tenho andado a "brincar" com o RivaTuner e com o 3dmark06, e vejo algumas melhorias, mas não muito significativas. Uma diferença de 3 ou 4 fps. Já no Call of Duty 4 as diferenças são maiores, 5 ou 6, e até cheguei a ver uma diferença (instantânea) de 7 fps, mas não é nada que altere assim a jogabilidade.

    De qualquer maneira, não ía meter SLI, duplicam-se os consumos, mesmo em idle. Mas o fundamental da questão está lá, é como as ram's, trabalham todas à velocidade da mais fraca.

    Já tinha pensado nisso, mas não vale a pena, porque as gráficas da nova geração estão aí, e não vale a pena investir em algo que daqui a algum tempo ficará desactualizado, se é que não está já. Além disso, estou a pensar comprar uma PS3, o que significa uma gráfica/sistema dedicadaos, que não têm svchost's e explorer.exe's e outros que tais a ocupar processamento (claro que para o(s) processador(es:D) daquilo era uma brincadeira de crianças, mas pronto, isto é off-topic).
     
  10. redshot

    redshot Electromoderator
    Staff Member

    Boas.

    Visto que o Atitool não funciona no meu PC, diz que não tem nenhuma gráfica instalada, estou a usar o Rivatuner juntamente com algumas funcionalidades do ATItool, como o scan for artifacts e o 3d view. Assim fico com uma ideia imediata do OC e dos erros, se os há.

    O overclock dos shaders está activo no meu, mas eu não entendo porque é que as frequências, mesmo em stock, são muito diferentes para as do core. Então não vem tudo do mesmo chip?

    E mais uma coisa, fazer "link clocks" (que é o que eu tenho feito) é aconselhável? É que ao mexer com o core, ele aumenta muito mais o shader.

    Agradeço desde já que iluminem este "noob":joker:.
     
  11. WindWalker

    WindWalker Power Member

    Claro :)

    Também podes usar o rthdribl para aquecer a placa.

    Pelo que li por aí nas 8x00GT dá para aumentar o Shader Clock independentemente do Core Clock (deve ser isto).
     
  12. redshot

    redshot Electromoderator
    Staff Member

    Já encontrei o máximo estável de OC.

    Core clock: 735MHz
    Shader clock: 1740MHz
    Memória:870MHz

    Mais uma coisa, porque é que o ATI tools não funciona no meu PC?
     
  13. Blitzer_#

    Blitzer_# Power Member

    Tenta mais um bocado :D
    740/880 (core/mem)

    Mas se vires que esta' instável volta aos valores que disseste ;)

    Ja' agora que programa esta' a usar para fazer o OC ??

    Cumps
     
  14. redshot

    redshot Electromoderator
    Staff Member

    Estou a usar o RivaTuner e o ATItool para encontrar artefactos.

    Eu acho que o ponto fraco da minha gráfica é mesmo a memória... Já cheguei aos 880, mas o atitools começou a encontrar artefactos... fui baixando e parei em 860. Quanto ao core, ainda lhe vou aumentar mais um pouco.
     
  15. Blitzer_#

    Blitzer_# Power Member

    Tenta chegar aos 740 MHz de core :)
     
  16. redshot

    redshot Electromoderator
    Staff Member

    Lool, sempre a puxar...

    Até agora, tudo bem... 1 min sem artefactos...

    EDIT: alto, encontrou !! 3
    baixando 5MHz...

    EDIT2: agora tá a encontrar bastantes...
     
    Última edição: 12 de Maio de 2008
  17. Blitzer_#

    Blitzer_# Power Member

    Ok, então fica-te pelos 735MHz ;)

    Como estão as temps ??
     
  18. redshot

    redshot Electromoderator
    Staff Member

    80º a fazer o scan de artefactos.

    52º (mais ou menos) em idle.

    Parece que vou ter de baixar ainda mais, ainda apareceram alguns.
     
  19. Blitzer_#

    Blitzer_# Power Member

    Então baixa, ate' não encontrar artefactos ;)
     
  20. redshot

    redshot Electromoderator
    Staff Member

    Boas. Na sequência da minha compra do Arctic Cooling Accelero S1 rev.2, vi-me tentado a puxar mais pela dita cuja.

    Tenho agora um problema com o ATItool: puxo pela gráfica o que quiser, e o Scan for Artifacts não detecta artefactos, mesmo que eu os esteja a ver à minha frente. Isto aconteceu depois de ter desactivado o UAC, o que não faz sentido nenhum. O que posso fazer?
     

Partilhar esta Página