1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Old Skool Bh5 Vs Nforce2

Discussão em 'Modding e Overclock' iniciada por skinnie, 22 de Dezembro de 2006. (Respostas: 14; Visualizações: 1335)

  1. skinnie

    skinnie Power Member

    Boas,pessoal,venho aqui ver se alguem me consegue ajudar..tou a ficar doido com isto :lol:
    Como podem ver pelo meu sistema tenho umas BH5 [ocz el platinum pc3500 limited edition] e um dfi nforce2,quando as comprei pensei ser o casamento perfeito,a board ja tinha voltagem ate 3.3v,e bh5 eram dos melhores chips que se podia ter para nf2,para nao falar das memorias,que eram [e sao!] umas autenticas bombas,eram do joker e deram 295 em nf4,e muitos mhz em outras board intel e por ai..mas xegaram se aki...mal bootavam..lol..la fui xatear o joker..e ele sempre pronto a ajudar la me deu umas dicas e dixe pa testar noutras board etc...
    Sabe se la como,consegui que elas rodassem de origem...217...em dual channel..pk era basicamente o problema delas..li por ai que os ultimos nf2 e os ultimmos bh5 old skool tinham alguma incompatibilidade..mas isso foi depois resolvido com bios [oscar wu bios 12.18],pronto la fui testanto,consegui ir overclockando aos bocadinhos..e tive k ir achando alpha timings e drives e slew rates,cheguei aos 233 de fsb estaveis [prime 17h].
    Passei para 234 e ja precisava de 3.3v para estar memtest stable..como sempre ouvi dizer k isto comia volts..la xateei o joker e ele la me fez o vdimm mod a board,quando a board ja xegou..e pus as mems..alta instabilidade..sem aparente razao..a board estava impec..e tal..tive de começar do zero..e estupidamente voltei a onde tinha ficado e com etabilidade 233mhz,3.1v...desde ha umas semanas para ca que tenho andado numa luta desgraçada para ter isto estavel,passo horas a testar allphas e drive strenghts e slew rates..para as vezes num reboot ficar tudo desordenado..
    Imaginem o que é,estar a testar numa certa bios,os alhpas um a 1,numa certa altura uma certa combinacao dá 14erros..alteramos..vemos k esta mal..voltamos onde estava e já dá 28erros :X
    outra...testar a tal bios [oscar wu 12.18 - é ja uma bios antiga e que os alphasja estao pre definidos nao da para alterar a nao ser com o nf2 tweaker] axar valores para as rates e strenghts de 1-7 (slot vazio ) e 4-7 para slots com as mems quando o normal era 1-10 e 4-10...e depois por outra bios..isto funcar bem..testar outra e ja é outra vez o 1-10 e 4-10...
    Ontem cheguei a ter as mems memtest stable em 4/5loops de test5 e 8 e xegava ao windows passado um pow..bsod
    Oh pessoal digam me algo...eu já nao sei o que fazer..lol..quando eu tinha as tccd xapei aki uns alphas e nunca mais tive problemas...dei 252fsb..
    já agora se alguem tiver umas bh5 + antigas..do estilo HyperX que me deixe experimentar..é que ja aki tive umas mushkin bh5 tambem (akelas pretas nao me lembro o nome) e nem bootavam quase!!!
    desculpem este brutal desabafo..se alguem tiver algum experiencia com nforce2 [dfi] e bh5 k me de uma maozinha..
     
    Última edição: 23 de Dezembro de 2006
  2. atlante

    atlante Power Member

    Sorry mas nem sequer consegui ler, estive 9 horas em frente ao pc no trabalho, se fizeres uns parágrafos ajuda imenso.

    cumps
     
  3. @deye

    @deye 1st Folding then Sex

    Como eu te compreendo... Testar timmngs na DFI é mesmo 1 dor de cabeça. Principalmente quando não se chega a lado nenhum. Tambem tenho Uma Dfi e umas Bh-5. Tens alguma fan apontada falar as memorias? Eu ganhei cerca de 11Mhz só pela fan apontada para as mem's. Curiosamente tambem me acontecia o que referiste. Tinha uma configuração completamente estavel. Mudava um timming qualquer e ia correr memtest. dava 4 ou 5 erros. Depois voltava a meter como tava e corria novamente o memtest. pufff uns 20 erros. Ainda agora não sei bem qual era a causa, mas penso que só pode ser o calor que se vai gerando, até porque desde que meti a fan isso não acontece. As minhas Bh-5 não são old school. São as ***** VX
     
  4. skinnie

    skinnie Power Member

    isso é ch5 utt ak.a. VX ..tenho uma fan de 120 e tirei os heatspreaders pk estavam a prejudicar..
     
  5. skinnie

    skinnie Power Member

    ja tentei melhorar :P
     
  6. Jasy

    Jasy Power Member

    Tiraste o cooling das mems? És um ganda maluco!
    Eu se fosse a ti ia à dfi-street.com, o que nao faltam sao toturials.
     
  7. skinnie

    skinnie Power Member

    ainda mais?farto de la ir estou eu!!e eu ja fiz um tutorial...lol :P
     
  8. Jasy

    Jasy Power Member

    Entao n sei o q te dizer...
     
  9. skinnie

    skinnie Power Member

    axo k vou desistir durante uns tempos do oc..xiça..tou farto de testar alphas e o caraças..mas e pena..pk 250 a board faz..ja o fez com tccd..:(
     
  10. Jasy

    Jasy Power Member

    Isso é mm assim rapaz, agr n te vais xatear cm isso
     
  11. MadDog

    MadDog Mega BOINC

    Em nforçe2 nao vais conseguir grandes fsb's a 2 2 2 5, acredita que nao.

    Estou a falar estavel, tenta encontrar a melhor relaçao e depois deixa estar.
     
  12. skinnie

    skinnie Power Member

    dizes isso com base em quê?por ser bh5 ou what?vejo montes de gajos com 250 de fsb 2-2-2-11 (é o que tenho) com ch5-utt a.k.a. VX e mesmo BH5 oldskool..
     
  13. MadDog

    MadDog Mega BOINC

    Nao mistures as coisas...

    nao queiras fazer com bh5 o que fazes com tccd.


    falo por experiencia propria de nforçe2 , ja tive muitas boards iguais a tua e muitas memos bh5, e sei que é dificil dar muito de fsb estavel , tens as memos com que volts ? com que fsb ?
     
  14. skinnie

    skinnie Power Member

    estavei é [email protected]..eu axo e k o memtest n curte muito as minhas mems..tipo..ontem..fui testar isto..240 alhpas dorigem mas sem ser em auto..3.2v - 74 erros,3.3v - 100erros,tentei outra vez 3.2v - 34 erros lol..depois fui po windows..abri o firefox poff..bsod..isto @3.2v..com 3.3v ja deu pa andar uma beca a ver pages..tipo..os resultados contrariam se um bocado..tive agora a ver umas coisas na dfi-street..vou tentar..depois posto news..
    ja agora alguem sabe se no vmod..eu devo por a votlagem na bios em auto e regular pelo potencionmetro..ou regular nos 2?ou é =?abc e obrigadao a todos pelo apoio..eu ainda acredito k eide xegar aos 250 com estas mems :P abcs
     
    Última edição: 25 de Dezembro de 2006
  15. skinnie

    skinnie Power Member

    bem pessoal,parece ke tenho novidades..axo eu..decidi voltar a ler posts que tinha colocado noutros foruns estrangeiros..e descobri uma coisa interessante..para as drive strengths e slew rate (que tinha ideia k era o que me estava a estragar o clock) eu devia ter 1-10 para o slot vazio e X-11 para os slots com ram..e ate agora pensava k tinha k ser 1-10/X-10..pois bem com 1/10 e 4/11 consegui [email protected] axo k ate é bom clock...e os 232 com um pouco de burn in tb la xegavam...mas como voltagem é o que não falta e é o k as meninas gostam..aumentei para 3v..ja está a primar á umas horitas e ainda não se queixou...
    outra coisa que também queria testar era como "funcava" o vmod..porque anteriormente se nao tivesse na bios o valor em auto,e depois regulado pelo potenciometro isto dava erros..mas penso que seria dos streghts e slew rates..
    Como podem ver na thread de bench do daniel maia estas rams já mostraram alguma da sua beleza aki no nf2:
    [​IMG]

    eu axo k ainda havia de dar mais..mas não me apteceu ir a bios baixar o multi e aumentar os volts :P isto foi prar i a 3.3v e 1.925v no cpu..um diad quando tiver paciencia..isto ainda vai dar cartas :)
    Já agora...tou a montar um 2nd system..e tenho aki um 1800+ DLT3C JIUHB 0320UPMW ,axam que dá mais mhz ke o meu 2600+ mobile? é um IQYHA 0352 MPMW (vi unsresultados de um de igual stepping 3000e tal mhz under ln2).


    edit: PESSOAL CONSEGUI :):):):):):) 234 PRIME STABLE JA CA CANTAM!!HEHE
     
    Última edição: 11 de Janeiro de 2007

Partilhar esta Página