1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Overclock para xp 2700+

Discussão em 'Modding e Overclock' iniciada por santo0077, 7 de Novembro de 2006. (Respostas: 18; Visualizações: 1662)

  1. santo0077

    santo0077 Power Member

    Boas ao pessoal, como sou novato nesta matéria e depois de entrar no forum e de ler algumas dicas tentei fazer overclocking ao meu Athlon XP 2700+. Fui subindo o FSB que estava de origem nos 166MHz, até aos 172MHz, continuou a trabalhar bem com a temperatura a subir até aos 56ºc, mas ao fim de 10 minutos de estar a navegar, começou a empancar e lá tive que reduzir novamente o FSB para 166MHz e como a experiência não é muita e os € também não, fiquei por aqui. Mas gostava de continuar, com a ajuda do pessoal para tentar por isto a bulir mais rápido se for possível.
    O meu conjunto é o seguinte:

    Athlon XP 2700+ com cooler de origem e temperatura a rondar os 51ºc
    K7N2 DELTA L
    Fonte Maxpower de 350w
    Kingston 512 3200
     
  2. dinosaur

    dinosaur Power Member

    Bem, não conheço muito bem esse processador.
    Mas se for como a maioria dos athlon xp podes puxar bem por ele.
    Mas tens de ter em conta o material que é necessário para fazeres um OC bem sucedido, sem pores em risco o teu hardware:
    - uma boa fonte de alimentação (a tua não me parece grande coisa)
    - memória que suporte um elevado FSB (a tua já é qualquer coisa, mas não podes esperar altos desempenhos...)
    - boa refrigeração (tens de mudar esse cooler)
    - uma motherboard boa para OC (não conheço bem a tua, mas se é da msi deve ser de qualidade)
     
  3. santo0077

    santo0077 Power Member

    Boas e obrigado Amigo dinosaur pelas dicas, hoje tentei novamente subir o FSB até aos 172MHz e aí está ele a funcionar bem, não sei o que se passou ontem, mas até agora está estabilizado, a única diferença que notei é que a frequência da memória baixou de 400MHz para 333MHz, será que posso alterar isto, e como se faz?
     
  4. dinosaur

    dinosaur Power Member

    Isso deve ser por não teres arrefecimento em condições.
    Quanto à memória, a frequência dela é ajustada automaticamente à frequência do cpu.
    A frequência da memória deve estar a funcionar em sincronismo com o cpu, por isso não a mudes ou vais arranjar problemas.
     
  5. santo0077

    santo0077 Power Member

    Boas e obrigado Amigo dinosaur, já agora podias-me indicar um cooler até 50€ que fosse silencioso.
     
  6. PassosDiasAguia

    PassosDiasAguia Power Member

  7. skinnie

    skinnie Power Member

    epa para mim e para o pessoal todo da dfi street da secçao do socket A o melhor cooler é o SI97 ou SP97 (ainda so o vi usado uma vez) so k fica um pouco mais caro..mas e um luxo mm..eu tinha o meu [email protected] 1.825v @[email protected] com a tornado no min com a nb era pa i 45ªC mt boss eu axo
     
  8. santo0077

    santo0077 Power Member

    Boas, obrigado Amigo skinnie, mas na minha MSI não dá, visto no site da Thermalrigth. Já agora Amigo PassosDiasAguia, será que tenho que desmontar a bord para montar o cooler?
     
  9. skinnie

    skinnie Power Member

    santo0077 penso k a board nao precisaras de desmontar mas de certo vais ter k tirar alguns componentes..eu ja com o meu si97 tenho d arredar a fonte :P
     
  10. santo0077

    santo0077 Power Member

    Agora é que estraguei tudo, ou seja, depois de comprar um cooler novo e instalar, tive que desmontar alguns cabos, mas apontei onde era a colocação deles, agora quando ligo o botão da fonte de alimentação só me dá um apito contínuo, sem nenhuma luz acesa. O que será isto?
     
  11. Cooling

    Cooling 1st Folding then Sex

    CPU não e...se nao nem apito dava...(as MB recentes ja nao acontece isso)
    de certeza alguma coisa mal encaixada...ou entao a tua board nao esta a ligar porque tens o cabo do cooler mal e ela nao detecta nenhuma CPU Fan e nem deixa ligar.
     
  12. santo0077

    santo0077 Power Member

    Boas, afinal o problema foi a fonte que gripou. Quanto ao cooler, como a board não tem furos à volta do cpu, não posso comprar o big typhon, vou ter que optar por outro com o preço identico, mas qual?
     
  13. santo0077

    santo0077 Power Member

    Olá, comprei uma fonte lcpower 550w silent gian 140mm green power para substituir a velha, mas quando a montei e ligei não deu nada e pus-me a olhar para a ficha que liga à board e vi que um dos pinos não tem fio, comparando com a velha que tem os pinos todos ligados, a nova tem menos 3 fios, poderá ser aqui que está o problema?
     
  14. skinnie

    skinnie Power Member

    menos ou +?
     
  15. DP86

    DP86 Power Member

    será k ligaste mal os LEDS? e por isso nao consegues ligar o PC?
     
  16. steelballzz

    steelballzz Folding Member


    ya
    explica la isso
    tive uma lc 550w a bulir numa dfi NF2 sem qualquer problema

    se tiveres maquina digital mete umas pics....
     
  17. skinnie

    skinnie Power Member

    e eu tb tenho a minha ocz powerstrema 420w no nf2..tem mais pinos..mas esses ficam de fora e funca na boa..
     
  18. Devilfire

    Devilfire Power Member

    tenho um3.5+ ta a trabalhar a 2.2 a kunato é k axam k deva puxar isto a temperatura esta nos 38graus
     
  19. skinnie

    skinnie Power Member

    Devilfire o 3500+ já é 64bits,é diferente deste...mas isso nao ha devos nem nao devos..é ires puxando ate atingires instabilidade ou temps altas [50's]
     

Partilhar esta Página