1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Partição desapareceu!!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Stegz, 18 de Novembro de 2007. (Respostas: 4; Visualizações: 630)

  1. Boas noites.

    Comprei um PC há volta de 6 meses, e a HD já vinha com 2 partiçãoes de 150GB cada. Uma tinha o windows vista e a outra não tinha SO que eu usava como backup das cenas que eu tinha. Ha umas semanas formatei o pc e quando vou instalar o windows XP na zona de seleção de partição só estava uma partição com 130GB. Pensei que fosse algo erro do sistema e continuei com a instalação do windows. Depois de tudo instalado fui ate ao meu computador e realmente só tinha uma partição de 130GB.

    Já usei vários programas já fui ate ás opções de armazenamento e nenhum desses programas detecta os 170GB que me faltam.

    Ontem instalei o programa PTDD e esse sim detectou os 170GB, mas quando fui tentar arranjar o BOOT não tive sucesso e recebi a mensagem que poderia ter danos há supreficie, a minha pergunta é : disco antes disto tudo funcionava bem será que tem mesmo danos externos??

    Já agora poderão indicar-me uma solução para tentar resolver o meu problema de forma a verificar se é realmente problema externo ou se é uma coisa tao simples como correr o programa certo..

    Obrigado pela ajuda.
     
    Última edição: 18 de Novembro de 2007
  2. Mitch

    Mitch Banido

    o XP que instalaste tinha o sp2?
     
  3. não, é um XP antigo que eu tinha do ultimo Pc que eu comprei há uns anos atrás.
     
  4. Mitch

    Mitch Banido

    está aí o teu problema. se procurares no google windows xp 130GB limit, ou coisa parecida, vais encontrar muita gente com o mesmo problema. supostamente com o windows xp com sp2 o tamanho do disco já será reconhecido na sua plenitude.
     
  5. LOL's....é assim tao simples?
    Vou fazer os updates entao e ver o que acontece.

    Obrigado pela atenção mitch.
     

Partilhar esta Página