1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC abaixo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por iPedro, 4 de Setembro de 2008. (Respostas: 4; Visualizações: 506)

  1. iPedro

    iPedro [email protected] Member

    Boas,

    Tenho um pentium 4 3.2GHz e uma ATI Radeon HD2600Pro

    Cada vez que vou a jogar certos jogos como o GRID e Mass Effect o computador simplesmente começa o jogo depois fica com o ecrã preto após cerca de 5m de jogo

    Antes os jogos corriam na perfeição ficou assim de um momento para o outro.

    Já verifiquei as temperaturas do cpu e da gráficas ambas estão baixas.

    O que podera ser?
     
  2. JoaoAlves7

    JoaoAlves7 Power Member

    boas?

    mete ai a configuração completa do teu pc sff..(inclusive fonte de alimentação)

    tens os drivers actualizados? que temp's registas? com que programa?

    cumps
     
  3. iPedro

    iPedro [email protected] Member

    Intel Pentium 4 3.20GHz Prescott
    1.50gb ddr400
    ATI Radeon HD2600Pro
    Disco de 160gb IDE 7.200rpm
    Fonte de 450w

    Os drivers estão actualizados os jogos até à dias funcionavam direitinho. Começaram a dar mal assim do nada.

    A temperatura do cpu está a 41º e a da gráfica a 61º (está overclockada xD)

    EDIT: Counter-Strike 1.6 também não está a dar
     
    Última edição: 5 de Setembro de 2008
  4. rustyballzz

    rustyballzz Power Member

    1- a fonte pode tar a morrer , tenta com outra.
    2- tira a grafica e rams para fora e da uma limpesa dos conectores com uma borracha.
    3- tira o OC da grafica ( podes ter assassinado a grafica )
    4- um format c: ás vezes faz milagres.

    cumps.
     
  5. Bulletprof

    Bulletprof Power Member

    podes crer....
    as vezes nada como uma formataçãozinha para fica tudo operacional...
    lool
    ;D
     

Partilhar esta Página