1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema PC desliga-se automatica-me.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Lasac_p, 21 de Janeiro de 2013. (Respostas: 13; Visualizações: 914)

  1. Lasac_p

    Lasac_p Power Member

    Boas pessoal

    Na semana passada comprei uma grafica, HD6870, para substituir a minha velhinha HD3870 e desde que a coloquei no sitio devido o PC tem funcionado de forma anormal, nomeadamente quando jogo jogos pesados tipo BF3, Most Wanted, o que acontece é que o PC se desliga ao fim de 5 ou 10 minutos. Aconteceu tambem no STARCRAFT II pois alterei os settings todos para ultra, estavam em High, e ele tambem se desligou, mas só ao fim de bastante tempo, 30min talvez.
    Testei meter os jogos acima referidos nos settings anteriores, quando usava a HD3870, e o problema mantem-se mas, apesar de não ter feito ao cornometro, penso que demorou mais tempo a ir abaixo, tipo 15min ou 20 min.
    Quando jogo jogos menos pesados, penso eu, tipo Company Of Heroes ele nunca se desliga cheguei a estar 2 horas com ele ligado a jogar.
    Alguma ideia se o problema pode estar na grafica, ou na versão do Catalist. É pena que eu estou, estava, com a pica toda a jogar BF3 em Hight, Ultra, e lá se foi a tesão toda :(
     
  2. Voystice

    Voystice Power Member

    Desinstalaste correctamente os drivers da antiga placa, antes de a desmontares? E depois instalaste drivers novos depois de instalares a nova placa?

    E mais importante que isso: Que fonte de alimentação é que tens?

    \w/
     
  3. DJS

    DJS Power Member

    Ia perguntar isso mesmo. Ou é fonte de alimentação ou então o calor da grafica está a fazer aquecer o cpu em demasia.
     
  4. eliok10

    eliok10 Power Member

    Boas!

    Aparentemente só pode ser a fonte de alimentação, ou seja, pode nao ter potência suficiente para "alimentar" a tua nova gráfica.

    Tens overclock no processador? Se tiveres pode ser esse o motivo. Se não, pode ser tambem a refregiração do cpu que esteja errada. Verifica a limpeza do cooler, igualmente se diz à ventoinha da tua grafica ;)

    Depois diz algo, boa sorte.
     
  5. Lasac_p

    Lasac_p Power Member

    Boas
    Quanto á limpeza está bem feitinha :) não tenho overclick em nada, achei estranho foi ser só em alguns jogos, os que puxam mais pelo PC.
    A fonte está no meu perfil, tem 650W mas não sei em que "velocidade" os disponibiliza. Esta foi uma das minhas primeiras hipoteses mas não tenho forma de garantir que não vou gastar 30€ numa fonte e depois não é esse o problema.
    Os drivers desinstalei os que tinha e intalei os novos, não estou em casa não consigo ver o que esta instalado.
    Uma coisa que notei é que a ventoinha da grafica trabalha sempre á mesma velocidade, mesmo a correr BF3, como tal meti a rolar mais depressa pra despistar se não seria o controlador de temperatura e velocidade da mesma pifado, mas o PC desligou outra vez, e a temperatura andava sempre nos 60Cº
     
  6. MaxAwesome

    MaxAwesome Power Member

    Boas :)

    Como fui eu que te vendi a placa, venho aqui tentar ajudar-te.

    - Em primeiro lugar, que drivers estás a usar? As Catalyst mais recentes causam artefactos no desktop, eu como tenho uma HD 6950 estou a usar as 12.4 e apenas instalo os CAPs ;)
    - Tal como mencionei quando fizemos negócio, a placa tem uma BIOS modificada que permite ir até aos 1.337v (para puxar mais um bocadinho o OC :D) Aconselho a instalar o Sapphire Trixx e ver que voltagem ele está a usar. Depois, saca também o GPU-Z e é melhor deixa-lo a correr enquanto jogas depois fazes alt+tab e no separador "sensors" tens lá a informação toda da placa, incluindo temps, voltagens e por aí fora ;)

    Por ultimo lugar,o que te acontece é mesmo o PC reiniciar ou seja, ir abaixo completamente e de repente, ou tens tipo um "crash" e só depois reinicia?
     
  7. Voystice

    Voystice Power Member

    Fonte: Hantol ATX Silent 650 DF

    Desconheço esta marca, nem sei qual o fabricante. Consegues dar uma vista de olhos à etiqueta da mesma? Para sabermos quantos amperes ela debita na linha de 12v.

    Em todo o caso, não sei quanto te custou essa fonte "Hantol", mas também te digo que com 30€ não deves conseguir comprar nada de jeito...

    \w/
     
    Última edição: 21 de Janeiro de 2013
  8. ART_CORE

    ART_CORE Power Member

    Boas

    Consegues fazer alguns testes para identificares problemas na fonte, podes instalar o Asus PC Probe II e verificar se a motherboard esta a receber as voltagens minimas que precisa para estar estavel, testa com o PC em stock e com o PC em stress com o Prime95.

    Tambem podes instalar o CPUID HWMonitor e tiras um print screen com o PC em stock e depois corres uns benchs para a gráfica e tiras outro print screen para comparar com o primeiro.

    O OCCT tem mesmo uns testes para fontes de alimentação, nunca o utilizei para isso mas tem ouvido falar muito bem dele.


    Edit: Essa Hantol 650 DF quase de certeza que não consegue dar os minimos que as HD 6870 precisam (500 Watt or greater power supply with two 75W 6-pin PCI Express® power connectors), precisas de 500w reais e a tua fonte não deve de dar mais que 400w reais e não vais encontrar nenhum fonte de 30 euros que o consiga fazer.
     
    Última edição: 21 de Janeiro de 2013
  9. MaxAwesome

    MaxAwesome Power Member

    Caro Lasac_p, não quero julgar sem conhecimento de causa, mas agora que também verifiquei a marca da tua fonte, não me parece que esteja a debitar os 650W que promete.

    Eu aprendi a lição há dois anos atrás quando tinha uma LC-Power 550W juntamente com o meu anterior Q9550 + HD4890. A fonte prometia 550W, mas nem perto dos 500w chegava.

    O problema é 99% de certeza causado pela fonte. A comprar novo, compre uma que lhe dure uns valentes anos e seja de confiança.

    Eu aprendi a lição com uma "barata" e desde que comprei a minha Corsair TX650w, nunca mais tive problemas.

    Foram 90€ bem dados :)
     
  10. Voystice

    Voystice Power Member

    Precisamente a mesma situação que tive, e também tinha uma LC-Power de 550W. Devia ter uns 240W reais na linha de 12v....

    No entanto, se por acaso o Lasac_P não estiver "pelos ajustes" para gastar tanto dinheiro numa fonte nova, existem outras alternativas menos onerosas, e que devem sustentar o sistema dele com facilidade.

    Creio, que uma Corsair CX-500/600W devem ser o suficiente. Ambas vendem-se na casa 50/60's €.
    As XFX Core 450/550W também andam por preços semelhantes, mas pela diferença de preço vale mais a de 550W.

    Evitar NOX's, 1Life's, Halfmann's, Eurotech's e afins...

    \w/
     
  11. DJS

    DJS Power Member

    As alternativas são essa corsair ou então se preferires modular tens a NOX. A minha 6950 com o q6600 overclocado 2 discos e 12 fans tem-se portado impecavelmente
     
  12. Lasac_p

    Lasac_p Power Member

    Boas

    Acredito que seja mesmo da fonte basta fazer uma pequena procura na net e encontra-se o site do distribuidor fica em Hong Kong heheehehe.
    Curtou 25€ e na altura, 2 anos, o gajo disse que aquilo aguentava com tudo, isto numa loja de informatica.
    Ó Vimaranense não era preciso identificares o vendedor :P
    Voces tambem devem ser todos de lojas de informatica, só aconcelham a gastar dinheiro porra, tamos em crise e a placa foi barata mas já ta a sair cara lolololololol.
    Vou ver então se encontro uma por aqui dos modelos referidos, apesar de voces terem referido 650W e de 600W e de 500W, pode ser uma dessas
    logo que seja Corsair?
    500W a 60€ ou 600W 68€ aqui perto em loja fisica, a ***** ta esgotada?
     
    Última edição: 21 de Janeiro de 2013
  13. Voystice

    Voystice Power Member

    Pode ser uma dessas Corsair, (serie CX-500/600W) ou até mesmo uma das XFX Core. (450/550W) Qualquer uma dessas fontes deve servir-te bem. Podes "apontar" para a que conseguires encontrar mais barata.

    \w/

    P.S.: Evita, também, as novas Corsair da série "VX". Não são as mais indicadas para o teu sistema.
     
  14. Lasac_p

    Lasac_p Power Member

    Boas

    Problema resolvido, nada que uma boa fonte não resolva.
    Obrigado pela ajuda.
     

Partilhar esta Página