1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc marado

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por FireFox.Rui, 19 de Maio de 2008. (Respostas: 3; Visualizações: 433)

  1. FireFox.Rui

    FireFox.Rui Power Member

    Boas,eu estava a ouvir musica e estava na net...Derrepente o ecra desligase ,e fica como se o pc tivese desligado( fica a led do ecra a piscar,mas é normal fazer isso quando se desliga ) ...E o pc continua a trabalhar ,e a musica tinha tb parado de dar...

    Desliguei e liguei

    o pc liga e nao apareçe nada no ecra,nadinha ( mas a led do ecra continua ,esta normal )

    O problema é que nem apareçe a bios .
    E nao sei se é da placa grafica porque o pc parou de dar musica tambem ..
     
  2. rustyballzz

    rustyballzz Power Member

    boas.
    ficam 3 dicas.
    1 tira a grafica e memorias , limpa os conectores e volta a encaixar.
    2 clear cmos.
    3 testa com outra grafica
     
  3. Já me aconteceu isso e era dos proprios fios do ecran que não estavam metidos correctamente !
     
  4. FireFox.Rui

    FireFox.Rui Power Member

    Mas é assim.Quando o pc nao estava assim ,eu ligava o pc ,a fan da placa grafica ficava a 100% durante uns 3 segundos e mudava depois para uns 60% ...Mas isso era tudo normal ......Agora ligo ,a fan da placa grafica fica bastante tempo a 100% ...E tambem nao faz o barulho quando o pc liga (o tal bip da motherboard),e nao aparece nada no ecra,e quando carrego no reset nao faz nada...
     

Partilhar esta Página